*** Official Clevo P65xHS(-G), P65xHPx(-G) / Sager NP8155, NP8156, NP8157 Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by k0nane, Feb 6, 2017.

  1. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,431
    Messages:
    58,188
    Likes Received:
    17,895
    Trophy Points:
    931
    Pretty much any laptop would, the ram is a bit on the slow side but should work just fine.
     
  2. Tåkefyrsten

    Tåkefyrsten Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi!

    I'm having a bit trouble with my P651HS.

    When I plug in a second monitor while I'm in discrete mode, I get some error from the ACPI.sys+0x28b90 and it maxes out one core. I have had this issue for a while when using HDMI connection for the second monitor, I was then able to remove the error by restarting the system. But now I have to use a display port and it appears every time and I cannot use the second monitor without the acpi.sys process maxing out one core.

    This does not happen in discrete mode without a second monitor.
    This does not happen in mshybrid with a second monitor.
    This happens occasionally with a second monitor plugged in by hdmi.



    Things I have done:
    Reinstalled most drivers.

    Things I havent done:

    Reformatted the system.
    Flashed a new and update bios.

    This is reproducible only by plugging in a second monitor. It does not go away if I unplug the monitor, but does if I unplug and restart the PC.

    I have tried to search my sanity away for a solution but I can't seem to find any, if any of you have some ideas it is very much appreciated.

    [​IMG]

    [​IMG]
     
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,431
    Messages:
    58,188
    Likes Received:
    17,895
    Trophy Points:
    931
  4. Tåkefyrsten

    Tåkefyrsten Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Well, I tried reinstalling all video drivers, then doing a clean reinstall of windows. Problem still there.

    Then I finally managed to find some proper bios and EC updates for my motherboard and voila, it works. No more acpi.sys hogging a core!
     
  5. Ethan Baker

    Ethan Baker Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, just wondering if anyone could send me the latest BIOS and EC Firmware for my P65xHP6-g? Plus, I have the EDID issue on my screen so if anyone was to FaceTime or Skype me and talk me through the repair process I'd be eternally grateful. Cheers Lads and Ladies!
     
  6. love96

    love96 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone.
    Is this the right place to ask for help with P651RE6 ?

    My laptop stopped working from the battery. It's fully charged now, but when I unplug the power, it immediately shuts down.
    I have previously had P170SM and had similar issue there. The bios update resolved it.
    Anyone can help with the good BIOS version for P651RE6 ?

    I could not find the thread for specifically P651RE6 owners, so sorry if this post is not where it's supposed to be
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,431
    Messages:
    58,188
    Likes Received:
    17,895
    Trophy Points:
    931
    Is the machine able to start on battery?
     
  8. Chowda289

    Chowda289 Notebook Consultant

    Reputations:
    18
    Messages:
    115
    Likes Received:
    41
    Trophy Points:
    41
    Hey all!
    Been a while. Hope everyone has been well. :)
    I have the PS650HS-G (PowerSpec 1510.)
    Finally got back around in trying to fix my NVIDIA card. I've been having an issue where, in discrete mode, there are dots on my screen and I can't game. Actually, they look like tiny = signs. It hasn't been working since Windows did a patch update in June 2019 and changed to DCH drivers from Legacy.
    My bf thinks I killed my card by switching between MSHybrid and Discrete often in Clevo Control Center. I don't see why that would've done it. Supposed to be able to switch, right? We opened up my laptop, but we didn't see any burn marks. However, one of my screws is stripped so we couldn't take off the fan, etc. to actually look at it in detail.
    Back in 2019, I uninstalled my NVIDIA drivers with DDU and removed GeForce Experience per a different forum's recommendation, but couldn't get GeForce Experience to reinstall and work. NVIDIA Control Panel wouldn't work after the uninstall either. I clean installed drivers manually, but they wouldn't install completely. So, I gave up for the time being.
    This week, I tried to install new drivers and got error nvlddmkm.sys I read in a help forum that I should uninstall all NVIDIA stuff and delete C:\Program Files\Nvidia
    I did that, but I didn't know if I should delete the NVIDIA file under C:\drivers\video\Nvidia. I downloaded the drivers from PowerSpec and plan to install those. Any other suggestions welcome.
    Thanks for the help!
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,431
    Messages:
    58,188
    Likes Received:
    17,895
    Trophy Points:
    931
    Switching has no impact on dGPU life.

    Can you do an image backup a test a clean install?
     
  10. Chowda289

    Chowda289 Notebook Consultant

    Reputations:
    18
    Messages:
    115
    Likes Received:
    41
    Trophy Points:
    41
    How would I do that? ^^;
     
Loading...

Share This Page