*** Official Clevo N960TP6 / N960TD / N960TF Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by sicily428, Dec 19, 2018.

  1. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,918
    Messages:
    55,522
    Likes Received:
    16,263
    Trophy Points:
    931
    Check the CMOS battery is not flat. 3.3v is nominal and 2.7v is flat.
     
  2. eviliu

    eviliu Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    How do I check that?
    Also... I'm suspecting that maybe installed the wrong drivers and have the wrong BIOS (I have "insyde h2bios" right now)?
     
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,918
    Messages:
    55,522
    Likes Received:
    16,263
    Trophy Points:
    931
    A multimeter or simply try a fresh cell.

    The wrong bios would mean your machine would be a door stop right now.
     
  4. Support.3@XOTIC PC

    Support.3@XOTIC PC Company Representative

    Reputations:
    1,266
    Messages:
    7,186
    Likes Received:
    1,002
    Trophy Points:
    331
    That battery is cheap enough you could also test by getting another at a drugstore and replacing it. I don't think it's one of the foil wrapped ones in any version of that model.
     
  5. eviliu

    eviliu Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thank you, I will get a new battery!
    ____

    Now I have another issue though..
    I'm trying to use two stand-alone monitors on the laptop but only one of the mini-DP outputs seems to work.
    I think that maybe it's not getting any power?

    Confirmed that:
    Both Mini-DP to DVI cables work on the output that works.
    The output doesn't work even when it's the only one plugged in.
    Tried all combinations of screens and cables, they all work.
    The screens that are plugged into the output that doesn't work, are not found on intelgraphics nor Nvidia control settings.
    The output isn't visibly broken or anything like that.
    I get no reaction anywhere from plugging something into it.
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,918
    Messages:
    55,522
    Likes Received:
    16,263
    Trophy Points:
    931
    One is from the dgpu and one is from the integrated graphics. Check your manual for which is not working.
     
  7. eviliu

    eviliu Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    It's the one that doesn't have the small D on top of the Displayport icon that looks like IOI.
    [​IMG]

    I bought it used so I don't have the manual, and I couldn't find it online either.
     
  8. Support.3@XOTIC PC

    Support.3@XOTIC PC Company Representative

    Reputations:
    1,266
    Messages:
    7,186
    Likes Received:
    1,002
    Trophy Points:
    331
    Pretty sure the one circled there goes to the dGPU.
     
  9. Kujamasaru

    Kujamasaru Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys, ive bought an N960TF and installed:
    i7 9700
    2x8GB Kingston HyperX DDR4-2666 CL15-17-17
    1TB Intel SSD 660p
    Intel Wifi 6 AX200

    What ive done so far:
    repasted CPU and GPU with Thermal Grizzly Kryonaut
    Throttlestop: CPU Core / Cache Voltage Offset - 85mv
    MSI Afterburner: Curve capped at 750mv@1600mhz
    installed RLECViewer to control the fans

    My problem is, without RLECViewer are the fans to noisy, with RLECViewer i run into temperature cap and the GPU downclocks
    RLECViewer seems to go for cpu temp, instead of GPU temp... :/
    Control Center 3.0 is total garbage because it wont safe the settings nor it wont autostart...
    And auto fans are no option...

    Second: how can i unlock my bios? i tried H2OUVE from a few posts earlier, but when i click File: load runtime, nothing happens.
    My bios version 1.07.09

    do u have any advices for me?

    + my score of superposition @4k

    Edit: another run with hwinfo and RLECViewer with Target Temp at 70°C
     

    Attached Files:

    Last edited: Jun 1, 2020
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,918
    Messages:
    55,522
    Likes Received:
    16,263
    Trophy Points:
    931
    It's not the sort of model I would look to be doing power unlocking on.
     
Loading...

Share This Page