*** Official Clevo N870HJ1,N870HK1 / Sager NP6870,NP6872 Owners Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Noctilum, Feb 8, 2017.

  1. roborovsky

    roborovsky Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    I tried uninstalling and doing a clean reinstall from the driver installer itself, tried a driver cleaner and even did a clean windows install with no succes. I'm not sure what the problem is. One thing I know is that the port is not working atm and it's driving me crazy. The older drivers are not the solution since the performance drop is at least 20-30%.
     
  2. roborovsky

    roborovsky Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    Is there any way to disable the igpu or something like that? The BIOS is really basic so i guess it's pretty impossible to do. At this point I pretty much gave up trying to figure a way on my own since I spent at least 10 days researching and troubleshooting this problem past the last 6 months or so. Any help would be greatly appreciated!
     
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,567
    Messages:
    53,441
    Likes Received:
    15,383
    Trophy Points:
    931
    The IGP is the only thing connected to the panel so no way to disable it.
     
  4. roborovsky

    roborovsky Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    Yeah, well I don't really care about the laptops panel or the igpu. I'm mainly using it like a desktop since I'm not travelling that much anymore, connected to my gaming display, hence the need for gsync. All I need atm is for that 2nd display port that is directly connected to the 1050ti to work.
     
  5. roborovsky

    roborovsky Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    This is how my control panel looks. In case I'm not making myself clear, at the moment the dp that is working is the one routed via igpu, which the screen is connected to. The other one which I wish to connect to is not working, and it seems like that one is connected directly to the 1050ti bypassing the optimus/igpu. In the latest drivers that port is not functional, it does absolutely nothing when I'm trying connecting it, not even a blink on the screen.
    upload_2019-12-9_15-10-29.png
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,567
    Messages:
    53,441
    Likes Received:
    15,383
    Trophy Points:
    931
    Sounds like there may be an issue with the port or motherboard. Speak to your reseller.
     
  7. roborovsky

    roborovsky Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    As I stated a few times before, it works on older drivers. So the port itself can't be the problem.
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,567
    Messages:
    53,441
    Likes Received:
    15,383
    Trophy Points:
    931
    Why not? They may be unlocking a feature yours cannot handle on the displayport. This is not something I have come across with anyone else. Either way getting support from your reseller seems like a solid plan at this point.
     
  9. habl

    habl Newbie

    Reputations:
    5
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    6
  10. spayk

    spayk Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    @roborovsky
    There are 2 mini-displayport, 1 hdmi and one usb-c from the left side of your keyboard right?
    The first mini-displayport which is near the power supply connector is connected with IGPU, the second is the EGPU which is connected with Nvidia. HDMI port is also connected to IGPU, so the only way for you to pop out the Nvidia display is to connect to the 2nd mini-display port

    @John@OBSIDIAN-PC
    Sir, do yo u have a BIOS for Clevo N870HK1 model?
     
Loading...

Share This Page