*OFFICIAL* Alienware M18xR1/R2/18 Benchmark Thread - Part 3

Discussion in 'Alienware 18 and M18x' started by Mr. Fox, Aug 31, 2013.

  1. Baddemichl

    Baddemichl Notebook Geek

    Reputations:
    14
    Messages:
    92
    Likes Received:
    97
    Trophy Points:
    26
    You Need a Bios with Video mode setting SG is possible.
    The rest should be the same.
    With the AW18 you should be able to run two Cards.
    I managed to get a 1060 sli System in Optimus.
     

    Attached Files:

    Last edited: Feb 7, 2020
    @tomX and ssj92 like this.
  2. Mastersbest

    Mastersbest Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    16
    I have two 880m and when I put the Sg mode in the BIOS, for some reason the menu with sli becomes inactive, that is, I can not set a tick on sli, but when I return the Peg mode, Sli is activated and you can either turn it on or off, and in Sg mode, why is this menu inactive.. ?
     
  3. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    18
    Messages:
    210
    Likes Received:
    68
    Trophy Points:
    41
    Woah rewind, did you just say you ran two 1060 in sli on a m18xr2 via SG mode (optimus)?:)
     
  4. Maxware79

    Maxware79 Notebook Evangelist

    Reputations:
    92
    Messages:
    678
    Likes Received:
    480
    Trophy Points:
    76
    Yeah I just fell off my chair


    Sent from my iPhone using Tapatalk
     
  5. Baddemichl

    Baddemichl Notebook Geek

    Reputations:
    14
    Messages:
    92
    Likes Received:
    97
    Trophy Points:
    26
    But i never get proper benchmark results.
    There was massive framdrops. In firestrike the frames jump around between 6 and 120 FPS.
    It looked like it permanet switch between interenal gpu to the sli system.
    In games it was the same.
     
  6. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    18
    Messages:
    210
    Likes Received:
    68
    Trophy Points:
    41
    Right, But did you have sli enabled in BIOS or not?
     
  7. Baddemichl

    Baddemichl Notebook Geek

    Reputations:
    14
    Messages:
    92
    Likes Received:
    97
    Trophy Points:
    26
  8. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    18
    Messages:
    210
    Likes Received:
    68
    Trophy Points:
    41
    Last few then, what bios were you running and also did you mod the vbios?

    I guess I am glad I bought a 1070 with a sli connector:)
     
  9. Mastersbest

    Mastersbest Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    16
    There was a problem can who faced? When overclocking the video card, the current clock does not rise in the BIOS, although the default frequency is specified in overclocking, which prevents the card from working at the frequencies I stated?
     
  10. Mastersbest

    Mastersbest Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    16
    Tell me the settings for overclocking your card ?
     
Loading...

Share This Page