]]>

*OFFICIAL* Alienware M17x R3/R4 Owner's Lounge Thread

Discussion in 'Alienware 17 and M17x' started by katalin_2003, May 4, 2012.

  1. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,155
    Messages:
    6,452
    Likes Received:
    1,152
    Trophy Points:
    331
    Or was it 'learned'? Haha. I was my company's English pedant for formal docs intended for the UK from the US division...

    Glad to see you still watch this thread :)
     
    Robbo99999 likes this.
  2. Robbo99999

    Robbo99999 Notebook Prophet

    Reputations:
    2,994
    Messages:
    5,221
    Likes Received:
    3,509
    Trophy Points:
    431
    Ha, thanks again! ;-)
     
  3. ggwpware

    ggwpware Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I own a R4 and it has been giving me a single beep on boot since last year. It can boot into Windows sometimes, and the success rate is lesser and lesser gradually. Does this mean a blind flash is not necessary because it may be a bad motherboard? (Not caused by corrupted bios) So far I couldn't get past the POST yet.

    It seems that a blind flash won't work now as I cannot find any .fd file inside BIOS .exe. I bought it on 2013, so I assume the current BIOS is the latest version? Downgrading it to A05 will be a bad idea right? As only A05 has the .fd file. I want to avoid blind flashing as much as possible as I'm afraid of bricking it.

    (Sorry for my bad english)
     
Loading...

Share This Page