*OFFICIAL* Alienware M17x R3/R4 Owner's Lounge Thread

Discussion in 'Alienware 17 and M17x' started by katalin_2003, May 4, 2012.

  1. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,157
    Messages:
    6,469
    Likes Received:
    1,160
    Trophy Points:
    331
    If dell are true to form then you will loose 3D. It is 'certified' in the BIOS and dell only have cards sold with the machine in the list. A very easy fix for them but they do not want to add anything in they do not 'authorise' :(

    A Vbios fix might come along but AFAIK the 680m/R3 users are still stuffed with 3D :mad:
     
  2. bigtonyman

    bigtonyman Desktop Powa!!!

    Reputations:
    2,371
    Messages:
    5,023
    Likes Received:
    253
    Trophy Points:
    251
    Yup pretty much. If you want to keep 3D you are going to have to keep the 680m. A bunch of different people have tried looking through the bios and trying to make it work with the R3, but no dice so far. :(
     
  3. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,157
    Messages:
    6,469
    Likes Received:
    1,160
    Trophy Points:
    331
    Thought I'd mention it here, Metro Last Light has a nice feature for AW owners. Best implementation of alienfx so far. Move in and out of shadows and your keyboard glows at the level of light you're in. Great in the dark with 3D!

    :D
     
  4. Prolixious

    Prolixious Notebook Deity

    Reputations:
    249
    Messages:
    818
    Likes Received:
    35
    Trophy Points:
    41
    Hi all,

    AMD's Catalyst Uninstall Utility (I suspect--it's likelier than the 13.4 WHQL) broke my ability to change power plans on Windows 8. Has anyone had that problem?

    A link: Official AMD Uninstallation Utility! - Guru3D.com Forums

    Otherwise, the laptop runs well.

    Edit: Never mind. Dell didn't offer compensation for anything.
     
  5. kakaroth1977

    kakaroth1977 Notebook Geek

    Reputations:
    13
    Messages:
    90
    Likes Received:
    4
    Trophy Points:
    16
    hi all ,

    can anyone tell me if the bios A11 is the latest one for R4 ?
     
  6. envy89

    envy89 Notebook Consultant

    Reputations:
    0
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    30
    I am wondering. Is it normal for the m17x to be creaky. I know in some areas when I pick it up with one hand per say and carry it or put it down and the weight shifts it makes creaking sounds. Does anyone else's do this or should I take up Dells offer for a new one?
     
  7. trungdaika

    trungdaika Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    That's the AMD tool that broke my power plan, I had to do a clean install after searching for hours for solution.
    I was using win 8 and I had some problems with CCC host application which made Chrome stay unconnect to the internet while FF and IE was still ok.
    I used that tool to remove AMD drivers and installed the lastest beta and found my power plan missing. I got this twice and had to do clean install twice.
    Too tired of those above, I went back to win 7 and had no problem. May be I would stay here until win 8 SP1 update.
     
  8. scope92

    scope92 Notebook Consultant

    Reputations:
    0
    Messages:
    126
    Likes Received:
    5
    Trophy Points:
    31
    Hey, I'm having some artifacts showing up on the right side of my screen. The odd part is it only shows up while browsing with firefox. And only on certain website(s). But this only happens if I only have the 7970M running. If I have both GPUs (Intel HD4000) enabled then there are no artifacts on the screen.
     
  9. sumsum

    sumsum Notebook Consultant

    Reputations:
    69
    Messages:
    108
    Likes Received:
    26
    Trophy Points:
    41
    Same here, some black squares while browsing. Having this since latest official 13.x driver installed.
     
  10. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,157
    Messages:
    6,469
    Likes Received:
    1,160
    Trophy Points:
    331
    Try turning off hardware acceleration (options, general). FF is causing a hang on mine with that selected :(
     
Loading...

Share This Page