*OFFICIAL* Alienware m15 R2 / m17 R2 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by alexnvidia, Jun 30, 2019.

  1. rtnlsltn

    rtnlsltn Notebook Consultant

    Reputations:
    2
    Messages:
    119
    Likes Received:
    19
    Trophy Points:
    31
    Is there a way to set CPU Turbo to 3.5ghz rather than 4.0? Or do I just need to set an OC profile while gaming?
     
  2. seanwee

    seanwee Notebook Deity

    Reputations:
    241
    Messages:
    1,445
    Likes Received:
    606
    Trophy Points:
    131
    Use throttlestop. In the FIVR tab you will see the clock speed multipliers for each core on the bottom left. Set core 5 and beyond to 35
     
  3. rtnlsltn

    rtnlsltn Notebook Consultant

    Reputations:
    2
    Messages:
    119
    Likes Received:
    19
    Trophy Points:
    31
    Thanks man! Works perfect. I've been using a stable undervolt using this tab, but the rest of the options I hadn't messed with.
     
    seanwee likes this.
  4. TheCodeBreaker

    TheCodeBreaker 7H3 1337

    Reputations:
    297
    Messages:
    1,023
    Likes Received:
    24
    Trophy Points:
    56
    Hey guys

    I have an m17 R2, with i7 9750H and 2070MQ. I was experiencing this weird lag when just using windows regularly. First off, I just want to say thermals are fine, and benchmarks are in line. so its not a hardware issue, probably software related.

    I reset it to Alienware factory image, and I still had the lag even after all the updates were done after. It tends to happen most of the time when I'm doing a particular task and then quickly click start, it takes 2-3 seconds to snap out of it. it does happen with other things such as editing a document and clicking something. I tried uninstalling Support Assist ( As I know from the past it utilizes the CPU too much on my AW18.) I tried different things, like disabling tobii eye tracking. but still nothing. It doesn't happen all the time, but some times, and it just drives me crazy lol

    I have tried using balanced, and high performance, both do the same. I tried setting a more active fan curve, that snaps in faster than the balanced mode.

    Help would greatly be appreciated.
     
  5. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    30,207
    Messages:
    22,818
    Likes Received:
    35,161
    Trophy Points:
    931
    Do you have Windows 10 Home or Pro?

    1) Disable the Program Compatibility Assistant service from services.msc

    I
    f you have Windows 10 Pro, you can also disable it from the Group Policy Editor:

    Computer Configuration > Administrative Templates > Windows Components > Application Compatibility > Turn off program compatibility assistant


    2) Ensure you have all the Windows updates and latest drivers

    Finally? what AntiVirus are you using? I hope it's not Windows Defender
     
  6. TheCodeBreaker

    TheCodeBreaker 7H3 1337

    Reputations:
    297
    Messages:
    1,023
    Likes Received:
    24
    Trophy Points:
    56

    I have Windows 10 Home,
    I disabled it, (hoping thats what it is). It was set to manual btw.

    As for drivers and updates, everything is up to date. I had just gone back to the factory image, trying to figure this thing out. and just ran the alienware update thing to grab all drivers etc. so it should be up to date. (did this 2-3 days ago) same with windows update. everything is up to date.

    As for Antivirus, I have not installed any programs yet, so none., literally on factory image since 2-3 days, and have not been using it as much till I figure out what the issue is. I have been using my AW18 in the meantime.

    Now that I look at it, Windows Security is running down -_- Is that a known culprit for this?
     
  7. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    30,207
    Messages:
    22,818
    Likes Received:
    35,161
    Trophy Points:
    931
    I disable Windows Defender completely from within the app then also disable all its background services using this reg file:.

    You can't disable any of them, they are all protected. In order to disable them, Windows Defender must be completely disabled from with in itself (as in all the switch toggles in the program) followed by immediately disabling it from Group Policy Editor so it doesn't re-enable itself then reboot.

    Now you can use this reg file to disable the services then reboot:

    Enable-Disable Windows Defender

    Double click on Disable Microsoft Malicious Software Removal Tool.reg and Disable Windows Defender.reg

    Reboot
     
    Vasudev likes this.
  8. TheCodeBreaker

    TheCodeBreaker 7H3 1337

    Reputations:
    297
    Messages:
    1,023
    Likes Received:
    24
    Trophy Points:
    56
    Well, I did all of that, still no go, the issue is still there after disabling, and doing the reg thing, and rebooting...
     
  9. TheCodeBreaker

    TheCodeBreaker 7H3 1337

    Reputations:
    297
    Messages:
    1,023
    Likes Received:
    24
    Trophy Points:
    56
    Last edited: Sep 24, 2020
  10. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    211
    Messages:
    681
    Likes Received:
    532
    Trophy Points:
    106
    Did a bios update and undervolting has been locked.
    Also all multipliers for the core clock became x45. So even on 6 cores. (have the i7-9750H)
    But of course it can barely sustain those clocks, while I did thermally throttle with the undervolt of -135mv from time to time.

    This is really annoying.
     
    Normimb likes this.
Loading...

Share This Page