*OFFICIAL* Alienware m15 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Oct 25, 2018.

  1. toskie

    toskie Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    6
    hi guys I am planning to increase my M15 RAM to 32 GB can I just use any brand for ex.Crucial Sodimm DDR4 as long as it's 2666MHz? If I need dell branded RAM can you give me it's part number since I cannot find one thanks
     
  2. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    1,680
    Messages:
    2,324
    Likes Received:
    1,784
    Trophy Points:
    181
    You don't want the Dell RAM, it's slow. Would recommend HyperX Impact. Other brands are likely to work too. @Ultra Male even used the relatively new Samsung 32GB SODIMMs in his 51M.
     
    redmop and CptXabaras like this.
  3. redmop

    redmop Notebook Consultant

    Reputations:
    13
    Messages:
    129
    Likes Received:
    28
    Trophy Points:
    41
    Seconded HyperX. That is what I'm running.
     
  4. frankieo11

    frankieo11 Notebook Consultant

    Reputations:
    3
    Messages:
    156
    Likes Received:
    3
    Trophy Points:
    31
    Hey guys, have an Area 51 with the RTX2080 and I just bought a Valve Index VR headset. So Im trying to figure out which route to go as far ports. The Index uses a Display Port which the Area 51 doesn't have, although it does have a Mini Display Port which would mean I need an adapter but Im hearing not all adapters work. Now I know the laptop does have a Thunderbolt 3 (USB Type C) port which does support Display Port. BUT Im hearing that usually Thunderbolt 3 runs off the integrated graphics GPU. Does anyone know if it runs off the integrated GPU or the RTX 2080?
     
  5. illuMinniti

    illuMinniti Notebook Evangelist

    Reputations:
    118
    Messages:
    556
    Likes Received:
    237
    Trophy Points:
    56
    Does anyone know why my m15 would randomly make the OS perform in a way that it looks like Windows are minimizing and returning to the desktop looking like its in 5fps?

    Monitor is set to 120Hz.
    Power setting is set to balanced.
     
    Last edited: Oct 16, 2019
  6. redmop

    redmop Notebook Consultant

    Reputations:
    13
    Messages:
    129
    Likes Received:
    28
    Trophy Points:
    41
    Clean uninstall and install your graphic drivers
    Uninstall any remote access software
    Virus scan with whatever you have installed and Malware Bytes
    Do all of them, even if it starts working after any of those steps.
     
    illuMinniti likes this.
  7. illuMinniti

    illuMinniti Notebook Evangelist

    Reputations:
    118
    Messages:
    556
    Likes Received:
    237
    Trophy Points:
    56
    It may be the graphics drivers, it is always a pain to set up the Alienware + AGA drivers to get them to work. Just weird that I can run a game np at 120fps but minimizing and maximizing windows is stuttering. Also, I did just do a fresh clean install 2 days ago and didn't download anything questionable or go to any questionable websites (thought I don't have AV installed yet mainly due to Windows Defender actually being decent nowadays.

    I'll fresh install the GPU drivers first and see how it goes, thanks for the recommendations.
     
  8. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    1,680
    Messages:
    2,324
    Likes Received:
    1,784
    Trophy Points:
    181
    Saw this maybe 3 times. On two occasions clean reinstall of latest Nvidia drivers helped. On one occasion it turned out the laptop couldn't recognise the charger. Restart, F12 and go to diagnostics to check that.
     
    illuMinniti likes this.
  9. illuMinniti

    illuMinniti Notebook Evangelist

    Reputations:
    118
    Messages:
    556
    Likes Received:
    237
    Trophy Points:
    56
    I still haven't reinstalled the GPU drivers, but I def will soon and I am gonna try the new Techpowerup NVCleanInstall as well.

    Also, does everyone else's GPU fan take until around 65C before it does anything whatsoever? I read around from posts from 2018 of people talking about how lame the m15 fan curve was but I would think by now they would have fixed something so simple. I am on BIOS 2.2.1 (the newest I believe) but from what I seen that has helped some others have more reasonable fan curves (didn't see temps posted). I just think its idiotic that the CPU fan will be running around 45C but the GPU fan waits til 65C.

    Edit: So I reinstalled my GPU drivers and it went more smoothly this time with the AGA.

    To anyone curious, I did it in this order -

    Download GPU drivers from Nvidia website only for your mobile GPU, in my case its RTX 2070 Max-Q
    Download TechPowerUp NVCleanInstall
    Plug in AGA
    Reboot to safe mode
    Use DDU to clean GPU drivers and restart laptop (AGA still plugged in)
    Run NVCleanInstall as admin *Make sure to select the Notebook driver you downloaded, don't let it download the driver for your AGA GPU* (I only chose the GPU driver, HDMI audio, USB C driver, GeForce Experience (all of the Geforce Experience options if you want Geforce Experience to work) and pressed next and then say yes to the next popup)
    After that I got some error about Geforce Experience not working and needed a restart
    Restarted Laptop and it shows both my 2070 Max-Q and RTX2080.
     
    Last edited: Oct 18, 2019
  10. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    1,680
    Messages:
    2,324
    Likes Received:
    1,784
    Trophy Points:
    181
    Not sure I experience the same GPU fan behaviour. My GPU never goes above 65C, the fan def kicks in earlier.
     
Loading...

Share This Page