*OFFICIAL* Alienware m15 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Oct 25, 2018.

  1. hodgeMN

    hodgeMN Notebook Evangelist

    Reputations:
    49
    Messages:
    628
    Likes Received:
    204
    Trophy Points:
    56
    I used the tinfoil method on the cpu side of the heatsink for the 2 top screws (VRM side). This allowed me to tighten it down a little more and get even core temps. For pads, I used 1.0 and .5 mm arctic thermal pads. For paste, I used ICQ diamond.
     
    CptXabaras and etern4l like this.
  2. etern4l

    etern4l Notebook Deity

    Reputations:
    580
    Messages:
    1,548
    Likes Received:
    804
    Trophy Points:
    131
    Thanks, could you elaborate on the tinfoil method? Google is kind of coming up empty for me.
     
    Vasudev, CptXabaras and c69k like this.
  3. etern4l

    etern4l Notebook Deity

    Reputations:
    580
    Messages:
    1,548
    Likes Received:
    804
    Trophy Points:
    131
  4. CptXabaras

    CptXabaras Overclocked, Overvolted, Liquid Cooled

    Reputations:
    1,024
    Messages:
    1,335
    Likes Received:
    236
    Trophy Points:
    81
    @hodgeMN Yes please, can you share some more info about it? :)
     
    redmop likes this.
  5. Skolar

    Skolar Notebook Enthusiast

    Reputations:
    7
    Messages:
    46
    Likes Received:
    16
    Trophy Points:
    16
    Didn't know that trick! How long do you leave it in the boiling water? couple of seconds, minutes?
    Might try IC diamond. I probably need another heatsink or at least another screw as one of the screws is now stripped and impossible to screw all the way down.
     
  6. CptXabaras

    CptXabaras Overclocked, Overvolted, Liquid Cooled

    Reputations:
    1,024
    Messages:
    1,335
    Likes Received:
    236
    Trophy Points:
    81
    You don't need to keep it in the water while is boiling. Just boil the water and put the siringe in, inside a zipplock. Regarding the timing. What i usually do is removing the heatsink, one of the most time consuming step of a repaste is cleaning out the old paste. Once everything is clean, i heat up the TIM, usually keeping it inside the hot water for 10 minutes, during this time i get everything ready so that it can be applied the fastest as possible.
     
    etern4l likes this.
  7. code9523

    code9523 Notebook Enthusiast

    Reputations:
    0
    Messages:
    29
    Likes Received:
    12
    Trophy Points:
    6
    Hi everybody! I have an m15 rtx. and battery has failed. I have a warning screen every boot that battery is not detected. Now the laptop cpu clocs are at 0.79GHZ and won't go higher is there any way to avoid it and make laptop run full power untill i will get new battery?
     
    Vasudev likes this.
  8. faenil

    faenil Notebook Consultant

    Reputations:
    0
    Messages:
    123
    Likes Received:
    21
    Trophy Points:
    31
    Check that you have the "Power" profile set to High Performance in the Alienware Command Centre and the Windows powersaving profile is set to the default Balanced
     
  9. etern4l

    etern4l Notebook Deity

    Reputations:
    580
    Messages:
    1,548
    Likes Received:
    804
    Trophy Points:
    131
    Hmm, I remember booting with disconnected battery once, but have no recollection of this emergency throttling effect. Weird.

    Have you opened the laptop to check the battery connection? What does ePSA have to say?
     
    Last edited: Aug 28, 2019
  10. code9523

    code9523 Notebook Enthusiast

    Reputations:
    0
    Messages:
    29
    Likes Received:
    12
    Trophy Points:
    6
    I think it updated bios settings or something like that! As my aliennfx lighghts gone. I also booted couple times with normal clocks befor the windows update got a firmware update or something then after restart i got warning messager that battery cant be detected and firmware update will be cancelled. Press F1 to continue)). Currently i don't have battery inside the laptop but even if i connect it it will change nothing. The epsa says no battery detected.How can i reset the CMOS on it?
     
Loading...

Share This Page