*OFFICIAL* Alienware "Graphics Amplifier" Owner's Lounge and Benchmark Thread (All 13, 15 and 17)

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. Papusan

    Papusan Jokebook's Sucks! Dont waste your $$$ on Filthy

    Reputations:
    41,685
    Messages:
    29,547
    Likes Received:
    58,549
    Trophy Points:
    931
    Dell have updated their Alienware FAQ on Dell support. I wonder how much the saved on this bro @Normimb @etern4l

    Nice. Dell offered the AGA port but never bothered validate/test the newer laptops to be compatible with the AGA.
    upload_2021-8-18_22-5-25.png
     
  2. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    2,856
    Messages:
    3,438
    Likes Received:
    3,334
    Trophy Points:
    331
    The arrogance. "Users will need to let me know". Users parted with decent amount of cash expecting the AGA to bloody work! It used to be one of the major selling points of AW laptops...
     
  3. Normimb

    Normimb Notebook Evangelist

    Reputations:
    1,741
    Messages:
    556
    Likes Received:
    1,014
    Trophy Points:
    156
    Good find bro@papusan. Just shows how dell cares about their customers ...........money/sales.
    I suspect it's CHRIS M from dell who posted that? In any case doesn't matter who it is, it's just unacceptable.

    Envoyé de mon SM-G965W en utilisant Tapatalk
     
    Papusan likes this.
  4. Game7a1

    Game7a1 ?

    Reputations:
    529
    Messages:
    3,154
    Likes Received:
    1,036
    Trophy Points:
    231
    You would be correct. It's Chris-M who posted that.
    When I was looking for solutions to my problem, I came across that. I'm more surprised that it was posted back in 2019 but updated to included the recent EOL stuff. It's been a bit more common to see such threads and posts from a Dell admin that reeks of something off and unusual.
     
    Gumwars, Papusan and Normimb like this.
  5. Gumwars

    Gumwars Notebook Consultant

    Reputations:
    238
    Messages:
    297
    Likes Received:
    313
    Trophy Points:
    76
    Well, that does it for me. After watching the $3K mediocre offering that is the X17/15 fleece more whales with its middle of the road performance and baffling design decisions, coupled with Dell putting a port on a laptop without even testing it??

    Dell sold the whole M-series Alienware laptops advertising compatibility with the AGA, and never even knew if that was true?

    I've been buying Dell for nearly a decade, not just for me but my whole family. Not another cent after this.
     
    DreDre and Papusan like this.
  6. Papusan

    Papusan Jokebook's Sucks! Dont waste your $$$ on Filthy

    Reputations:
    41,685
    Messages:
    29,547
    Likes Received:
    58,549
    Trophy Points:
    931
    If I remember correctly, I saw a newer youtube video with Travis North the thermal engineer chief at Dell. The old aka new m series is a budget model intended for the Chineeze market. Maybe they accept everything... I don't know. And from what I understand from same person... Newer AW models will be designed based on new tech from their pure Dell branded models. Alienware will become more and more Dell.
     
  7. Crazy Jay

    Crazy Jay Notebook Consultant

    Reputations:
    61
    Messages:
    169
    Likes Received:
    16
    Trophy Points:
    31
    Recently reinstalled"No Man's Sky" I have no luck with the (AGA) Alienware Graphics Amplifier
    Game menu sees both GPU's but only defaults to Internal gpu of laptop
    Nvidia Geforce 1080 Founders Edition (No Go on this GPU)
    Alienware M15 R4 Nvidia RTX 3080 (See this GPU)
     
  8. Gumwars

    Gumwars Notebook Consultant

    Reputations:
    238
    Messages:
    297
    Likes Received:
    313
    Trophy Points:
    76
    I have had this issue as well. Here's one way to fix it. Go to device manager and disable the onboard dGPU while hooked up to the AGA. You'll only have the AGA working at that point. With my laptop quieted things down as the baked in GPU was no longer getting worked.
     
    alaskajoel likes this.
  9. Crazy Jay

    Crazy Jay Notebook Consultant

    Reputations:
    61
    Messages:
    169
    Likes Received:
    16
    Trophy Points:
    31
    Nice Ill try that
     
  10. Game7a1

    Game7a1 ?

    Reputations:
    529
    Messages:
    3,154
    Likes Received:
    1,036
    Trophy Points:
    231
    So, I gave up on making the RX 6600 XT work with the AGA.
    However, instead, I traded it for an RTX 3060 (not the best of trades, I know), and the RTX 3060 works with the AGA. Now to test its performance. I do see both my RTX 2070 MQ and RTX 3060 enables, but I don't have a G-Sync panel on my laptop, and Optimus is enabled. Anybody know why this is?
     
Loading...

Share This Page