*OFFICIAL* Alienware "Graphics Amplifier" Owner's Lounge and Benchmark Thread (All 13, 15 and 17)

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    458
    Likes Received:
    144
    Trophy Points:
    56
    maxes out at about 75%
     
    turbocat likes this.
  2. turbocat

    turbocat Notebook Consultant

    Reputations:
    5
    Messages:
    117
    Likes Received:
    15
    Trophy Points:
    31
    So it's not that maybe it's the Aga bandwidth limit... Have you got cyberpunk?
     
  3. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    458
    Likes Received:
    144
    Trophy Points:
    56
    I do not. Is it worth?
     
  4. turbocat

    turbocat Notebook Consultant

    Reputations:
    5
    Messages:
    117
    Likes Received:
    15
    Trophy Points:
    31
    Not full price but worth it from instantgaming will be good on your rsetup with full raytracing it looks pretty
     
  5. turbocat

    turbocat Notebook Consultant

    Reputations:
    5
    Messages:
    117
    Likes Received:
    15
    Trophy Points:
    31
    What's warzone like, didn't realize it was free to play
     
  6. turbocat

    turbocat Notebook Consultant

    Reputations:
    5
    Messages:
    117
    Likes Received:
    15
    Trophy Points:
    31
    I'm getting the same fps on warzone 105-116
     
  7. illuMinniti

    illuMinniti Notebook Evangelist

    Reputations:
    131
    Messages:
    566
    Likes Received:
    261
    Trophy Points:
    76
    This is a late reply, haven't been on the forums. My Zotac 3090 didn't work in the AGA, but I plan to try it soon tonight again with the things @Justin Shidell mentioned with the regedit, if it doesn't work in a simple method. If it works fine I will do some benchmarks.

    Edit: Yeah still couldn't get the Zotac 3090 Trinity to do anything. Still doesn't show any error codes in the device manager.
     
    Last edited: Jul 4, 2021
  8. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    458
    Likes Received:
    144
    Trophy Points:
    56
    It should work just fine. Wipe all your display drivers with DDU, then re-install latest 3090 drivers. I've done this with a 3070 and 3080ti. At first it wouldn't work, but following those steps got it there.
     
  9. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    458
    Likes Received:
    144
    Trophy Points:
    56
    After playing with this more, it is 100% the nvidia filters causing an over 30fps dip which is a little wild. If I don't apply filters, my fps is more stable around 125-140fps, which is closer to what they should be, though this should be hitting 140-155 and staying there for the most part.
     
  10. illuMinniti

    illuMinniti Notebook Evangelist

    Reputations:
    131
    Messages:
    566
    Likes Received:
    261
    Trophy Points:
    76
    I've done it with multiple 3070s as well, before Dell/Nvidia made it work better. But the Zotac 3090 I have never showed an error code, which I said months ago was basically a deciding factor of if a GPU would work (from my tests). Like if it showed an error, it was a good thing cuz your GPU was recognized to some point. But no error code, the GPU is probably screwed with the AGA lol.

    I turned on the AGA, used latest DDU, installed latest 3090 drivers, no error code, shut down laptop, turned on laptop, still no error code. Did the regedit with 200 for the HackFlag, restarted, still didn't work. Only thing I could think of, is maybe I needed to update my ACC or something, cuz it does say "it needs to download additional components". But I put the 3090 back in the mining rig. I'll play with it more on Tuesday when its 95 degrees
     
    etern4l likes this.
Loading...

Share This Page