*OFFICIAL* Alienware "Graphics Amplifier" Owner's Lounge and Benchmark Thread (All 13, 15 and 17)

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. rickdeckard

    rickdeckard Notebook Consultant

    Reputations:
    13
    Messages:
    183
    Likes Received:
    61
    Trophy Points:
    41
    Wow that is just nuts...so the ONLY time it crashes is when the RTX cores kick in, you literally can't run any of the RTX demos off Nvidia's site or the 3DMark RTX test, no BFV, no Metro Exodus, just literally NOTHING that uses ray tracing whatsoever, they will all crash. Yet they all work fine when the card is in the PC...I'm beside myself. Since you always get the same exception error BSOD's 'DXGI_ERROR_DEVICE_HUNG' or 'DXGI_ERROR_DEVICE_REMOVED' this has to point to something really specific, not something more esoteric like flaky RAM or something. This might be one of those cases where you find one of those uber-tech forums where you post your crash report and they help diagnose it. If you're the really bare metal type you can mess with Wndbug and look for clues. I'll keep thinking about this one and if I can come up with anything else to try will post back.
     
  2. CptXabaras

    CptXabaras Overclocked, Overvolted, Liquid Cooled

    Reputations:
    1,019
    Messages:
    1,331
    Likes Received:
    231
    Trophy Points:
    81
    How extensively have you tested it?
    Benchmark is fine, no crash. Gameplay, it can be fine for 10/15 minutes, then eventually it will crash.
     
  3. stryderxx

    stryderxx Notebook Guru

    Reputations:
    2
    Messages:
    63
    Likes Received:
    32
    Trophy Points:
    26
    I didn't sit there and play for a long time but it works. With the AGA attached the game crashes immediately.
     
  4. stryderxx

    stryderxx Notebook Guru

    Reputations:
    2
    Messages:
    63
    Likes Received:
    32
    Trophy Points:
    26
    This is a really strange issue. I can play all games with no problems at all until I tick that "ray tracking" box in the graphic options. The second I do that and try to play the game crashes. My gut tells me that it's something to do with the Nvidia drivers somehow since the hardware is fine. I'm probably going to put my Titan Xp back in the AGA and build a HTPC with the 2080 ti.
     
  5. rickdeckard

    rickdeckard Notebook Consultant

    Reputations:
    13
    Messages:
    183
    Likes Received:
    61
    Trophy Points:
    41
    I think your instinct is right, this doesn't sound like a hardware problem with the card or the AGA. What about something as simple as using a utility like DDU or Revo to completely wipe your system of all Nvidia footprint then install the latest 431.36 clean?
     
  6. stryderxx

    stryderxx Notebook Guru

    Reputations:
    2
    Messages:
    63
    Likes Received:
    32
    Trophy Points:
    26
    I'll try that.
     
  7. ssj92

    ssj92 Neutron Star

    Reputations:
    2,036
    Messages:
    3,974
    Likes Received:
    4,916
    Trophy Points:
    331
    Anyone running a Radeon VII in the amp?
     
  8. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    648
    Messages:
    3,599
    Likes Received:
    2,145
    Trophy Points:
    231
    Or also anyone running the 5700 XT?
     
  9. TomC69

    TomC69 Notebook Geek

    Reputations:
    10
    Messages:
    97
    Likes Received:
    43
    Trophy Points:
    26
    I hate to say this but I have now scaped my AGA and moved its gtx1080ti into a new custom made gaming desktop. The desktop is a lot more powerful than my 17r4 and runs VR apps much better. My new desktop has an i9 9900K (watercooled), 32gb 3000hz ram, 1tb ssd, 4tb hdd. I'll probably just keep my 17r4 as a backup unit. I never really needed the portability of a laptop so I probably should have gone with a proper desktop gaming desktop to begin with. Oh well, live and learn eh!

    I hope all you AGA users out there continue to use it succesfully with your Alienware laptops. Over and out, cheers.
     
  10. rickdeckard

    rickdeckard Notebook Consultant

    Reputations:
    13
    Messages:
    183
    Likes Received:
    61
    Trophy Points:
    41
    Same sentiment here I did the same thing, upgraded to a 9700K/2080 Ti desktop with RAM and CPU nicely OC'd that eats games for lunch so I'm just tickled. My AW/AGA setup is now a LAN station for gaming with my son, pretty cool he absolutely loves it! The whole DTR thing just isn't quite there for me, I've monitored the A51m thread since inception and it's filled with all sorts of issues I just don't feel like dealing with anymore while my desktop is rock solid out of the box, something to be said for that.
     
    TomC69 likes this.
Loading...

Share This Page