*OFFICIAL* Alienware "Graphics Amplifier" Owner's Lounge and Benchmark Thread (All 13, 15 and 17)

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. LaptopGamingGeek

    LaptopGamingGeek Notebook Geek

    Reputations:
    0
    Messages:
    77
    Likes Received:
    18
    Trophy Points:
    16
    erm so it turns out that it helps if you connect the display cable properly... Oops
     
    Vasudev, judal57, FrozenSolid and 2 others like this.
  2. cruisin5268d

    cruisin5268d Notebook Evangelist

    Reputations:
    46
    Messages:
    485
    Likes Received:
    118
    Trophy Points:
    56
    That’s awesome
    I was about to walk you through some Windows settings....but checking the cable is a lot easier lol


    Sent from my iPhone using Tapatalk
     
  3. Klk450

    Klk450 Notebook Evangelist

    Reputations:
    13
    Messages:
    325
    Likes Received:
    55
    Trophy Points:
    41
    Very important haha. Going back to the previous topic about CPU throttling, I have an 6700hq with a gtx 1080 FE hybrid watercooled in my AGA and I haven't noticed any throttling. I recently tried out the R5 with the 8950HK and it did give me more frames because of the better CPU and it being unlocked, but not by much to be honest. I returned the R5 because of the core differential temp being too much (even after re-pasting and applying new pads, core 0,2,4 were giving me major issues) and am sticking with my AW R3, I recently did a fresh install of windows and it's helped greatly with better stability and performance out of the GTX 1080. Plus my R3 with the 6700hq runs a cool 70C max.

    Some test bench after fresh install of windows that help with performance. https://www.3dmark.com/3dm/28919870?
    https://www.3dmark.com/3dm/28868916?
     
  4. sashab

    sashab Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I am trying to find results for 1080, 1070Ti, 1070, 980 and 980Ti for AGA but can't. Is there anywhere that someone did test on same machine for all graphics? Thanks
     
  5. cruisin5268d

    cruisin5268d Notebook Evangelist

    Reputations:
    46
    Messages:
    485
    Likes Received:
    118
    Trophy Points:
    56
    If you want to send me the cards i'll test them!

    At this point I'd say there's no reason to waste time considering purchasing a 980/980ti. Of course each card tier up has better performance so it's really all about what your max budget is and how long you can wait for a price to come down or a deal to come along. Deals are certainly out there to be had on the 10-series especially with the new Turing cards out now
     
  6. rinneh

    rinneh Notebook Prophet

    Reputations:
    851
    Messages:
    4,897
    Likes Received:
    2,186
    Trophy Points:
    231
    just look for normal benchmark reviews? you only got around a 2% performance loss with the AGA.
     
  7. cookinwitdiesel

    cookinwitdiesel Retired Bencher

    Reputations:
    4,360
    Messages:
    11,260
    Likes Received:
    260
    Trophy Points:
    501
    i would think 1070/1070ti should be the minimum for use in an AGA, since below that is likely going to not add and performance vs what your laptop already has.
     
  8. judal57

    judal57 Notebook Deity

    Reputations:
    267
    Messages:
    1,164
    Likes Received:
    649
    Trophy Points:
    131
    glad to see that my cpu is not too bad for being a 4th generation processor
    https://www.3dmark.com/fs/16457282
     
  9. Ihtfp06

    Ihtfp06 Notebook Guru

    Reputations:
    5
    Messages:
    67
    Likes Received:
    18
    Trophy Points:
    16
    You all have OCD. Mine hits 100 while gaming, and I have no doubt I’ll buy a new laptop before my warranty expires


    Sent from my iPhone using Tapatalk
     
  10. gh0st777

    gh0st777 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    6
    Anyone else having issues with the new Nvidia drivers? I have an AW15 R1 with GTX 1070 on the AGA. I'm using an external monitor via HDMI.

    Symptoms:
    -CPU CORE 0 always at 100% usage
    -Process named System Interrupt is using up a lot of CPU cycles
    -Intermittent stuttering on Windows 10 desktop, especially when the start menu is open (probably caused by the animated tiles)

    Temporary Fix:
    -Ran Display Driver Uninstaller in Safe Mode
    -Reverted back to driver version 398.82
     
    judal57 likes this.
Loading...

Share This Page