*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    Install Dell Support Assist. It should tell you which drivers/applications are missing and automatically download and install for your model. Pretty nifty tool.
     
  2. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    Appreciate the suggestion; but unfortunately did a full uninstall and restart. Ran the tool. Ran the test for drivers/support, and it has zero suggestions for CC. Can't find a way to trigger the need anywhere.

    When I had it installed, this is the error I got no matter how long I waited (I have gigabit internet) or if I restarted:

    [​IMG]
     
  3. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    Something tells me that you are still using the factory Windows installation. If that's the case, that is a bad idea. Copy-paste your windows key somewhere and put a fresh copy on it. Then run windows update multiple times until all the updates are installed and Windows can find nothing more. Then go ahead and install all the drivers and applications available from support.dell.com for your computer on top of the Windows drivers. If yours is an i9-9900K and RTX-2080 then you can use this download page.
     
  4. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    Really do appreciate the help - thank you! Unfortunately, already did this.

    Got a brand new .iso and installed a fresh copy of 10 (different key, which was probably dumb, but I get copies for $10 from work).

    Installed all the drivers at your link (actually got them from Ultra Males links, but pretty much the same) and then updated Windows (so, admittedly, different order but I don't think it should matter).

    But even at your link, AW Control Center isn't something to download. And Support Assist doesn't list it as a driver or app to download, unless I'm just looking at the wrong place. The only place I can find to download it is from the Windows store, and then manually update... I assume the OC Settings (pic above) is what I need... but they won't install.

    Arg!

    It's 11:30 so I'm gonna head to bed. Certainly open to other suggestions! Thank you!


    EDIT: ALL I WANT IS FAN CONTROL, lol. It should not be this hard. I'd be fine with the default blue LED keys until the end of time. I just want fan controls.
     
  5. Predator2181

    Predator2181 Notebook Enthusiast

    Reputations:
    21
    Messages:
    48
    Likes Received:
    64
    Trophy Points:
    26
    For command center...simply uninstall by going in to personalise..apps..advance tab under command center and uninstall all one by one like oc control..sound etc... then restart and go directly to windows store and search alienware ... it will install this flawlessly and yes the products you own will show this message but in background they will be installing and after final restart you will have it all....
     
  6. AlexusR

    AlexusR Guest

    Reputations:
    0
    "Not applying enough" is the worst, this is exactly why I always spread the paste evenly before applying heatsink - this is the best way to make sure you applied enough. With any other method like adding a "pea size" or drawing crosses or pentagrams with the paste you have a higher risk of not applying enough since you cannot see how well the heatsink will spread the paste until you will lift it ;-) Of course you can always just put a huge blob in the middle and this will definitely be "enough" but then it would just be a waste of the thermal paste and will make cleaning it more harder ;-)
     
    c69k likes this.
  7. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    [​IMG]

    Error when I let it launch by itself. Errors. Errors.

    I go to manually install from "My Library." Errors.

    This is beyond stupid. I'm going to bed. I'll do one more Windows wipe tomorrow, if it doesn't sort this out I'll just return the damn thing. Never in 20 different builds have I had to jump through so many hoops to control my fans. This is dumb.

    Good night!

    /childish rant


    I at least got "overclock" and "thermal" buttons to appear in CC, but they just spin and don't let me click on them. So frustrating.
     
    Last edited: Apr 28, 2019
  8. nkc

    nkc Notebook Consultant

    Reputations:
    129
    Messages:
    249
    Likes Received:
    216
    Trophy Points:
    56
    Reset your Windows installation and download CC and OC from Dell area 51m driver page and all will be well hopefully
     
  9. Alex4seby

    Alex4seby Notebook Geek

    Reputations:
    0
    Messages:
    84
    Likes Received:
    31
    Trophy Points:
    26
    https://www.dell.com/support/home/u...t/product/alienware-17-area51m-laptop/drivers
     
  10. DannyB513

    DannyB513 Notebook Evangelist

    Reputations:
    136
    Messages:
    315
    Likes Received:
    367
    Trophy Points:
    76
    Best thing to do is let them download. Then when you are asked to run or extract. Extract somewhere you will easily find. Then close out AWCC and run the exe file you extracted.

    You are getting a loop because it is trying to update the program (AWCC) while it is running.
     
Loading...

Share This Page