*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Johnksss

    Johnksss .

    Reputations:
    10,873
    Messages:
    19,053
    Likes Received:
    11,579
    Trophy Points:
    931
    Thanks for this! I had not seen this yet.
     
  2. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    84
    Messages:
    598
    Likes Received:
    400
    Trophy Points:
    76
    That's what I was thinking, but will logging into Windows upon set up log me into Tobii? I think I'll try and claim it again before installing the new ssd just incase. It would be nice if I could get a second copy!
     
  3. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    Hey enthusiasts. Anyone out here running a direct dye 9900K in their area 51m? I am getting mine this week and thinking of removing the IHS altogether and going direct dye.
     
  4. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    84
    Messages:
    598
    Likes Received:
    400
    Trophy Points:
    76
    Not sure the heatsink would make contact with the direct die mod.
     
  5. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    I'm going to be using a direct dye mounting bracket that I bought from der8auer's amazon store instead of using the stock motherboard socket. I'll be giving it a shot anyway and if it works, I'll stick to that. Just wanted to know if somebody out here has already done it as I once saw in comments that somebody here had a delidded cpu.
     
  6. propeldragon

    propeldragon Notebook Evangelist

    Reputations:
    122
    Messages:
    536
    Likes Received:
    365
    Trophy Points:
    76
    Would need a repad most likely.
     
    c69k likes this.
  7. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    I intend to replace the thermal pads anyway across the entire motherboard with FujiPoly extreme ones. Anything other than that will be figured out during the experiment I guess since it seems nobody out here has done it so far. :)
     
  8. andrew bentley

    andrew bentley Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    14
    Trophy Points:
    6
    hey everyone ive got the 51m 9700k/2080 all standard except for 32gb of hyper x ram every time i run the support assist and do the system check it fails and says theres a problem anyone else get this or is it just cause i changed them ram
     
  9. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    Try re-seating the ram into the ram slots. If it is not seated in properly or there is a tiny dust particle sitting between the ram metal contacts and the connector pins then it will play such funky tricks at random. I'd use a pressurized air can and spray compressed air into the ram slots to get rid of any junk that might have fallen in there.
     
    Last edited: Apr 10, 2019
  10. S.K

    S.K Batch 80286

    Reputations:
    367
    Messages:
    938
    Likes Received:
    1,108
    Trophy Points:
    156
    I just talked to Dell support guys on Twitter and they are saying that Dell could enable support for RAM speeds higher than 2400 MHz going forward via a Bios update. I think if enough of us ping them and request the same thing, we could get this update sooner rather than later. I'd really like to make my 4 GHz Ram modules work at the max speeds that they are capable of.
     
Loading...

Share This Page