*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. ssj92

    ssj92 Neutron Star

    Reputations:
    2,406
    Messages:
    4,400
    Likes Received:
    5,594
    Trophy Points:
    581
    Is this with stock RTX 2080 & 9900K ? If not can you run stock settings?

    I ran a quick one using 1.5.0 bios and 200w vBIOS:

    https://www.3dmark.com/spy/23439000

    And this is a old stock run: https://www.3dmark.com/spy/7167290

    OC run from a long time ago: https://www.3dmark.com/spy/7167581
     
    Normimb likes this.
  2. Papusan

    Papusan Jokebook's Sucks! Dont waste your $$$ on Filthy

    Reputations:
    41,655
    Messages:
    29,542
    Likes Received:
    58,534
    Trophy Points:
    931
  3. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    525
    Likes Received:
    773
    Trophy Points:
    106
    So, objectively speaking…

    Stay on 1.5.0 or make the jump? I’m thinking I stay…

    Sounds like there isn’t a compelling reason why to go beyond 1.5.0 still.

    Mind you I’m on a launch unit with Gsync working etc etc, the only thing “I don’t have” is running my RAM faster than 2400 MHz
     
  4. ssj92

    ssj92 Neutron Star

    Reputations:
    2,406
    Messages:
    4,400
    Likes Received:
    5,594
    Trophy Points:
    581
    I'm gonna stay on 1.5.0

    Need to see stock performance of new 1.15 bios. 1.5.0 has no issues
     
    Normimb, Virale, DreDre and 4 others like this.
  5. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    458
    Likes Received:
    144
    Trophy Points:
    56
    I'm right there with you. 1.5.0 has not given me any issues and no reason to move forward. Been stable for nearly two years on this BIOS now.
     
    DreDre likes this.
  6. XxAcidSnowxX

    XxAcidSnowxX Notebook Consultant

    Reputations:
    83
    Messages:
    248
    Likes Received:
    202
    Trophy Points:
    56
    I am now running W11 ISO. No issues so far, throttlestop seems to be good too, some people were reporting it wasn't working, but its good with me.
     
    IXVIXXII and Virale like this.
  7. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    525
    Likes Received:
    773
    Trophy Points:
    106
    Could you share a link or guide? How did you get around the TPM sillyness? A USB key or something?
     
  8. Helifax

    Helifax Notebook Guru

    Reputations:
    98
    Messages:
    67
    Likes Received:
    207
    Trophy Points:
    41

    That wasn't a "stock" version. That was a pretty nicely overclock on top of things (mostly GPU - as the CPU got a bit lower with all the Intel Advisory fixes -_-)
    Define "stock" values and I can run a test.

    I can run both the CPU & GPU at AWC stock/default values, but since I pushed them UP before, I wanted it to compare with older overclocks and older BIOSes ^_^

    Don't get me wrong! This is a BEAST of a machine STILL, and the new bios only makes the stupid HARD throttle take longer (still happens at 79C, but for like 3-5 seconds instead of 30?!) Also the CPU and GPU seem to run cooler! Again on Balanced Fans. (Performance and Full Blast doesn't get near 79C - but I am also running a VAPOUR chamber upgrade - which way better than the stock cooling solution! Unfortunately, I can't run the stock cooler anymore :p as you can see :p )

    Cheers
     
  9. Papusan

    Papusan Jokebook's Sucks! Dont waste your $$$ on Filthy

    Reputations:
    41,655
    Messages:
    29,542
    Likes Received:
    58,534
    Trophy Points:
    931
  10. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    525
    Likes Received:
    773
    Trophy Points:
    106
    Normimb, jclausius and Papusan like this.
Loading...

Share This Page