*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    4,805
    Messages:
    1,030
    Likes Received:
    1,106
    Trophy Points:
    181
    Do 30xx series work on the AGA now? That was my plan but then I read the 3080 wouldn't work in the AGA.
     
  2. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    95
    Messages:
    461
    Likes Received:
    144
    Trophy Points:
    56
    Yes they all work. Newer drivers fixed it.
     
    Docsteel, Fire Tiger and MogRules like this.
  3. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    776
    Messages:
    2,147
    Likes Received:
    911
    Trophy Points:
    131
    Oh really? They really took a step backward on dropping support for the AGA.... but with it so hard to get video cards, I can see why the felt it might not make sense even for Dell.
     
  4. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    529
    Likes Received:
    775
    Trophy Points:
    106
    Hey gents, is anyone seeing this with AWCC 5.3.2.0? My FX tab looks all silly with the laptop invisible (missing). This happened after the update I think, as if the graphics for the 51M are missing on the installation. I reinstalled and same thing…

    Only thing I can see are the lighting “surfaces” (alien head, tron, touchpad, keyboard, but not the laptop image)

    [​IMG]
     
  5. Vanya

    Vanya Notebook Consultant

    Reputations:
    40
    Messages:
    122
    Likes Received:
    71
    Trophy Points:
    41
    Hello,
    On my side, the installation of AWCC 5.3.2.0 fails every time I try, so there is no way for me to test it.
    It says there are some missing files (.msi) for the installation (same with a downloaded .exe from Dell).


    Envoyé de mon SM-G965U1 en utilisant Tapatalk
     
    Virale likes this.
  6. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    529
    Likes Received:
    775
    Trophy Points:
    106
    Try uninstalling completely and installing from the Windows Store? The windows app itself will download all the components itself, perhaps you’ll have better luck this way? Worth a shot.

    But, don’t blame me if it nukes all your settings!
     
  7. uugui shi

    uugui shi Notebook Consultant

    Reputations:
    68
    Messages:
    211
    Likes Received:
    117
    Trophy Points:
    56
    I also have that problem after updating , [but now everything runs terrible, it's like it is permanently set to battery mode, MSI says temps limit is reached even at 40C and I don't go above 900Megaherz clock and 5000 memory, can someone help?]

    EDIT: fixed, it was a problem connected to another program but I still have the UI issue above
     
  8. devilhunter

    devilhunter Notebook Evangelist

    Reputations:
    120
    Messages:
    361
    Likes Received:
    254
    Trophy Points:
    76
    hello,

    my area51 acting in a weird way, the laptop out of the blue turns it self off with no warning, i repasted and replaced thermal paste still the issue persists, the laptop turns even at ideling. Bear in my mind im always disconnecting my battery.

    I never heard of anyone with a similar issue.

    Im on bios 1.5.0
     
  9. devilhunter

    devilhunter Notebook Evangelist

    Reputations:
    120
    Messages:
    361
    Likes Received:
    254
    Trophy Points:
    76

    same **** here
     
    Virale likes this.
  10. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    776
    Messages:
    2,147
    Likes Received:
    911
    Trophy Points:
    131
    With the resources Dell can muster its just sad how they have made AWCC such garbage now. Now no AGA, Area 51m tricks twice, and now this new "X" crap move.....
     
    Papusan, Fire Tiger and Virale like this.
Loading...

Share This Page