*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. devilhunter

    devilhunter Notebook Evangelist

    Reputations:
    120
    Messages:
    351
    Likes Received:
    249
    Trophy Points:
    56

    I was scared since @MogRules reported soft brick of his laptop, the downgrade is sucessful from 1.13.0 ---> 1.5.0
     
    Normimb likes this.
  2. Normimb

    Normimb Notebook Evangelist

    Reputations:
    1,266
    Messages:
    436
    Likes Received:
    716
    Trophy Points:
    106
    Oh....i just learned a new word:).....soft brick? Does it means it looks brooken but in reality it's not? Interesting.

    So i think your a refering to this post: Force downgrade Alienware Area-51m Bios (or any alienware) to locked lower versions

    and then this one he explains what he thinks has happened and how to prevent problems:Force downgrade Alienware Area-51m Bios (or any alienware) to locked lower versions

    The know issue with downgrading to 1.3.2 is that it will break your laptop (for real) as compare to 1.13 where @MogRules almost had a heart attack thinking (fortunatly for him, not) he had broke his laptop.

    I understand your dilemma now. Unfortunatly i heard of no-one downgrading from 1.13 successfully, Well that's not completely true since @mogurules finally succeded going from 1.13 to 1.12 to 1.7.3 (from there you can sucessfully downgrade to 1.5.0 if you really want). That was a scary event and i am not sure it's worth the risk in your case.

    It's your decision now but you should really test 1.13 with all the tweak i link you too before and benchmark it after, see if this bios really cripples performance (that would fit dell's patern unfortunatly). But if i was to attempt this bios downgrade i would do 1.13 to 1.12 first. And then anything equalt and above 1.5.0 base on @MogRules experience.
     
    Last edited: Mar 5, 2021
    DreDre and MogRules like this.
  3. devilhunter

    devilhunter Notebook Evangelist

    Reputations:
    120
    Messages:
    351
    Likes Received:
    249
    Trophy Points:
    56
    I downgraded just fine from 1.13.0 to 1.5.0 just fine , no brick what’s so ever.
     
    DreDre, Docsteel, Lopt and 3 others like this.
  4. Normimb

    Normimb Notebook Evangelist

    Reputations:
    1,266
    Messages:
    436
    Likes Received:
    716
    Trophy Points:
    106
    Great news! Happy for you.:)
     
    Papusan likes this.
  5. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,627
    Likes Received:
    424
    Trophy Points:
    101
    Is there such thing as GSYNC RTX2070 and NON-GSYNC RTX2070 for A51M?

    Point being, im dealing with Area51m that originally came from dell as i9-9900k and rtx2060 60hz mon GSYNC panel/no tobii eye tracking setup. Rtx2060 being as bone stock as it gets it works before and after the attempted upgrade. Im on system bios 1.7.3, unsure what vbios rtx2070 is/was on.

    What happens exactly is at the start with 2070 in place all lights come on but not LCD. It cycles trough colors on the keyboard for like 10 seconds, turns off by itself, seem like reboot readjusting CMOS settings etc, turns back on by itself 2-3 seconds later fans spin stops lights go dark, restarts, repeats endlessly. Infinite bootloop like this

    I was thinking, either rtx2070 is simply dead, or system bios too old/incompatible with 2070vbios , or, perhaps card is GSYNC and since my system isnt GSYNC capable.... Maybe thats what happening? Any ideas?

    Oh and yes, I did try and reset/clear CMOS settings, pulle , laptop battery, RTc battery, shorted RTC coin battery terminals held together with power switch pressed down for 30+ seconds, didn't help.
     
    Last edited: Mar 9, 2021
  6. Asdesas

    Asdesas Notebook Enthusiast

    Reputations:
    6
    Messages:
    32
    Likes Received:
    11
    Trophy Points:
    16

    Have you ever tried to plug in an external monitor?
     
  7. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,627
    Likes Received:
    424
    Trophy Points:
    101
    No. But, I tried unplugging EDP connector from the card and trying it to stsrt and it was a no go, nothing changed, its likencard refused to initialize and almost shorts the laptop power circuit so laptop nust reboot every 3 seconds endlessly
     
  8. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    747
    Messages:
    2,126
    Likes Received:
    876
    Trophy Points:
    131
    Dumb as this suggestion might be, do you have SecureBoot on or off in the BIOS settings?
     
  9. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,627
    Likes Received:
    424
    Trophy Points:
    101
    I had tried with both options, neither has done any impact unfortunately.
     
  10. Lopt

    Lopt Notebook Consultant

    Reputations:
    227
    Messages:
    297
    Likes Received:
    503
    Trophy Points:
    106
    I think Gsync is only a screen & driver thing, not video chip implemented but I could be wrong things change every time I'm not looking.


    You might want to take a close look at the LCD ribbon cable ? maybe carefully reseat it that sounds a lot like what some people have reported after having the laptop apart, and if the LCD connector look ok, I know it's a pain but if I were in your shoes I would put the 2060 back in just to prove its the 2070 or not?
     
Loading...

Share This Page