*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    31,231
    Messages:
    26,403
    Likes Received:
    48,514
    Trophy Points:
    931
    1.35v is for XMP/+3200 speed. And the faster Adata ram Dell use is 1.2V sticks (cap out at 3200MHz R2). 2933 MHz for R1
     
    Last edited: Jun 14, 2020
    Vasudev, Rei Fukai, jc_denton and 2 others like this.
  2. PLANTONE

    PLANTONE Notebook Guru

    Reputations:
    23
    Messages:
    63
    Likes Received:
    29
    Trophy Points:
    26
    Just updated May Nvidia driver

    Do I do June OC controls?
    June command Centre?
    May Application for Windows 10 update?
     
  3. Melvin Rousseau

    Melvin Rousseau Notebook Consultant

    Reputations:
    84
    Messages:
    190
    Likes Received:
    198
    Trophy Points:
    56
    Thank you I'm going to try that
    I'm just a bit pissed off because I just did a clean installation of windows and I thought that would have sold the problem but it didn't , same with bios 1.7.3 the fans don't work anymore
     
    Fire Tiger likes this.
  4. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    4,180
    Messages:
    1,008
    Likes Received:
    1,063
    Trophy Points:
    181
    It sounds software related, however, loads on here have done BIOS upgrades and downgrades as well as multiple re-installations of the OS and AWCC and I haven't personally seen anyone experience your symptoms. If I were you I'd contact Dell in case there is something hardware related (doubtful I know) as it seems strange you are still having the issue despite different BIOS' revisions coupled with OS/AWCC re-installations.
     
  5. G46VW

    G46VW Notebook Consultant

    Reputations:
    137
    Messages:
    278
    Likes Received:
    215
    Trophy Points:
    56
    I havent updated windows nor AWCC since I received my unit month and half ago, everything has been smooth sailing...
     
    pathfindercod likes this.
  6. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    4,180
    Messages:
    1,008
    Likes Received:
    1,063
    Trophy Points:
    181
    Papusan, jc_denton and Normimb like this.
  7. Normimb

    Normimb Notebook Consultant

    Reputations:
    302
    Messages:
    188
    Likes Received:
    266
    Trophy Points:
    76
    I did not noticed you have made a clean windows installation. In that case i like @Fire Tiger just said, i would call techsupport and ask for their help.
     
    Fire Tiger likes this.
  8. jc_denton

    jc_denton BGA? What a shame.

    Reputations:
    8,638
    Messages:
    2,651
    Likes Received:
    4,939
    Trophy Points:
    281
    Yup, there are even some CL16 3200 kits that run 1.2v but I don't think they have a certified XMP for 51M
     
  9. Normimb

    Normimb Notebook Consultant

    Reputations:
    302
    Messages:
    188
    Likes Received:
    266
    Trophy Points:
    76
    @everybody
    Maybe some of you already know this but me i only noticed it today and thought i shared it with you. Threre it is:
    After a BSOD or Crash, AWCC (i believe) or some safety software from Dell will only let your computer CPU run at minimum speed (9900K at 36X) until another reboot.
    I believe it can be bypassed by Throttlestop manually. I have done it.
    So maybe you guys already knew this but for me next time i have a BSOD i will reboot 2 times to have normal performance,
     
    Vasudev and Fire Tiger like this.
  10. Biker Gremling

    Biker Gremling Notebook Consultant

    Reputations:
    268
    Messages:
    299
    Likes Received:
    391
    Trophy Points:
    76
    Yo can go to AWCC on the first boot and activate your OC profiles back.

    Enviado desde mi GM1913 mediante Tapatalk
     
Loading...

Share This Page