*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Helifax

    Helifax Notebook Guru

    Reputations:
    71
    Messages:
    57
    Likes Received:
    184
    Trophy Points:
    41
    I always have to wait around 30 seconds after I boot the Laptop for the AWC to work. Wait 30-60 seconds? If that doesn't work something is strange. The Profile.zip are from the last version (Previous version of OC Controls exactly after install - not the silent update it pulls after a reboot).
    If it helps, I can upload them somehwere:)
     
  2. PDUB72

    PDUB72 Notebook Guru

    Reputations:
    22
    Messages:
    52
    Likes Received:
    44
    Trophy Points:
    26

    Outstanding! Perfect timing for my third clean install, too. Serendipity.
     
    Spartan@HIDevolution likes this.
  3. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    617
    Messages:
    2,046
    Likes Received:
    777
    Trophy Points:
    131
    For a DTR system, its _insane_. My AW 13 R3's 1060 routinely hit 87' with spikes to 90' and ran fine for years until some general mb failure.... and the cooling doesn't compare...
     
  4. Wiz bit

    Wiz bit Notebook Consultant

    Reputations:
    5
    Messages:
    219
    Likes Received:
    77
    Trophy Points:
    41
    the offset values do change in HWMONITOR -100

    Ok so I installed March 20 command centre 5.2.81.0, A00 an March’s 1.2.61.1233, A00 overclock controls, I have undervolted an underclocked the cpu and raised gpu to 84c temp.

    But when I connect to the internet, Alienwarecc will update silently in the background an I will end up on the locked 75c again. Is there a way to stop this updating in the background.

    On: bios 1.3.2 vbios 190w
     

    Attached Files:

    Last edited by a moderator: May 31, 2020
    DreDre likes this.
  5. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,135
    Messages:
    22,328
    Likes Received:
    34,110
    Trophy Points:
    931
    1) Press the Windows Key + R to launch the Run dialogue box

    2) type regedit then hit Enter

    3) Navigate to the following key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Alienware\Alienware Command Center

    4) Double click on the string value "InstallVersion" and edit the value to 5.2.89.0 or whatever the latest version is.
     
    Last edited: May 31, 2020
  6. skythian

    skythian Notebook Enthusiast

    Reputations:
    6
    Messages:
    47
    Likes Received:
    4
    Trophy Points:
    16
    Man I have tried just about everything I can think of to get AWCC OC controls to work, but I keep getting the spinning loading icons any time I try to access OC or temp controls. I've tried installing as admin, admin account, different versions, setting Profile.zip to read-only, Revo uninstall and reinstall, etc.

    I do not want to reinstall Windows just to get this stupid think to work...
     
  7. MogRules

    MogRules Notebook Deity

    Reputations:
    1,032
    Messages:
    1,527
    Likes Received:
    784
    Trophy Points:
    131
    Has anyone else installed Windows 10 2004 update yet ? Do you have Type-C phone you can test on the USB-C port? Mine will charge but not getting data over it anymore.
     
  8. Melvin Rousseau

    Melvin Rousseau Notebook Consultant

    Reputations:
    72
    Messages:
    163
    Likes Received:
    167
    Trophy Points:
    56
    @Wiz bit
    Did it work ?
    Since I am getting mine next week ..
    Just reading the posts makes me regret not going for the R2 version already ...
    Dell told me I have 15 days to send it back when I get it .
    I can swear if after changing the thermal pads and putting some new thermal paste the thermal are not okay it goes straight back to them .
    The only reason I haven't canceled it yet is because I have a spare delided i9 9900 k at home with good thermals so hopefully that will help already a lot
     
  9. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,135
    Messages:
    22,328
    Likes Received:
    34,110
    Trophy Points:
    931
    I only have a USB to Type-C not Type-C to Type-C
    ScreenShot00080.png


    Just tested it, worked just fine on my Samsung Galaxy S20+
     
    Last edited: May 31, 2020
    MogRules likes this.
  10. Wiz bit

    Wiz bit Notebook Consultant

    Reputations:
    5
    Messages:
    219
    Likes Received:
    77
    Trophy Points:
    41
    DBAE38BF-CC92-44B0-A7A4-202078FFAEF7.png DBAE38BF-CC92-44B0-A7A4-202078FFAEF7.png DBAE38BF-CC92-44B0-A7A4-202078FFAEF7.png
    if your getting a new 51m r1 you may not be able to revert to bios 1.3.2 or 1.5.0 so this workaround may not apply to you as your locked anyway as far as I understand only those with bios 1.5.0 or lower can fully get round this thermal nonsense, have a look at previous posts on this thread ..,

    with regards did it work I’ve played 2 hours and so far all good, however as you can see from the image despite changing the key it’s sensed there is an update (update available) to command centre despite changing it to yesterday’s (30may) command centre update.. not sure if it will update or not ..?
     
Loading...

Share This Page