*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    4,741
    Messages:
    1,021
    Likes Received:
    1,092
    Trophy Points:
    181
    My LED's still work, I didn't have to do anything to enable them after installing the Synaptics drivers.
     
    c0ach likes this.
  2. c0ach

    c0ach Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    8
    Trophy Points:
    6
    did you first remove the previous drivers and restart or did you load them without uninstalling?

    I tried to do either way and Windows would inform me that my Driver is already up to date and thus the installation cannot continue.

    Also, in Device manager my touchpad is displayed as HID-compiant mouse. However, the speed of it is great, so there is a difference after following your procedure. I guess I must have done something wrong.

    If you could send me a detail step by step guide, I would greatly appreciate it.

    upload_2020-5-5_13-6-53.png
     
    Fire Tiger likes this.
  3. LoneSyndal

    LoneSyndal Notebook Deity

    Reputations:
    341
    Messages:
    977
    Likes Received:
    529
    Trophy Points:
    106
    There is a seperate intel driver for the touchpad from the a51m dell driver page that you need to install to fix the AW FX for touchpad. I did this a while ago to fix touchpad toggling.

    Edit: in total 3 drivers. Dell touchpad driver. Alienware Pointer Devices, Intel driver

    Sent from my SM-N975U using Tapatalk
     
    DreDre and Fire Tiger like this.
  4. Rengsey R. H. Jr.

    Rengsey R. H. Jr. I Never Slept

    Reputations:
    1,083
    Messages:
    2,771
    Likes Received:
    1,016
    Trophy Points:
    181
    check what ram speed you have and report back.
     
    Fire Tiger likes this.
  5. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    4,741
    Messages:
    1,021
    Likes Received:
    1,092
    Trophy Points:
    181
    I literally followed the video and nothing else. I wouldn't know what else to look for.
     
    c0ach likes this.
  6. c0ach

    c0ach Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    8
    Trophy Points:
    6
    Are you referring to THESE 3 divers? If yes, aren't they already installed when buying the laptop? My laptop was sent from Dell on 5th of March 2020, so I think they are already installed, so they won't solve the problem. Correct me if I'm wrong. Did you have older drivers than these and installing them solved every touchpad/trackpad issue?

    upload_2020-5-5_14-8-45.png
     
  7. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,171
    Messages:
    22,918
    Likes Received:
    35,389
    Trophy Points:
    931
    Here is how it looks for me:

    ScreenShot00041.png
     
    Fire Tiger likes this.
  8. Vanya

    Vanya Notebook Consultant

    Reputations:
    27
    Messages:
    108
    Likes Received:
    61
    Trophy Points:
    41
    Hello @Everyone,

    I'm speaking in the name of a friend who encounters the following issue SINCE the VERY beginning of his Area-51m ownership (6 months).

    Whenever he turns his laptop on, after a few minutes at the precise moment when the Alienware Command Center (AWCC) is finally launched :
    - his keyboard suddenly stops responding. Backlighting is still on but pressing any key does not do anything. Caps lock + Num lock little light can't be toggled either.

    The only workaround he found so far is to reboot. After the laptop reboots, AWCC launches and the keyboard is not affected.

    - He already tried multiple clean installations of Windows 10 but as soon as AWCC related content is installed the issue reappears.
    - The problem happened since almost day one so updating/downgrading AWCC does not fix the issue.

    There is no doubt, this is linked to AWCC services or the program itself.
    The ultimate step will be contacting Dell. But is there anything we can do to fix it ?
     
    Fire Tiger likes this.
  9. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,171
    Messages:
    22,918
    Likes Received:
    35,389
    Trophy Points:
    931
    When he downloaded the drivers, did he ensure to unblock each one of them before installation? I'm sure he hasn't. That could leat to errenous or incomplete installs.

    To disable file ublocking, see this thread, let him redownload all the drivers and reinstall them now with their unblocked status and see if it works.

    I suggest another clean install followed by installing the new unblocked drivers.

    Here you go:
    "Are you sure you want to run this file?" [Yes or No]
     
  10. c0ach

    c0ach Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    8
    Trophy Points:
    6
    When I leave my battery almost drain and plug in the two chargers (I charge the laptop before it goes to sleep) I see this error message:

    upload_2020-5-5_18-48-4.png

    When I instantly reboot, BIOS is displaying this:

    upload_2020-5-5_18-47-24.png

    While these last, my laptop isn't charging.. After 10 minutes (or so) charging begins.

    Battery Bar is saying that my Battery is worn out at 8.5%
    upload_2020-5-5_18-47-46.png

    I only have my area51m for 25 days.. Do you think it's a hardware issue? Should I request for DOA replacement from Dell?
     
Loading...

Share This Page