*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    112
    Messages:
    147
    Likes Received:
    56
    Trophy Points:
    41
    You mean in regards to the Dell Inspiron I posted?
     
    Last edited: Mar 21, 2020
  2. Virale

    Virale Notebook Evangelist

    Reputations:
    312
    Messages:
    529
    Likes Received:
    775
    Trophy Points:
    106
    Massive change, the paste gives you the bulk of the benefit, so if you don’t have better pads, just repaste the TGK or PhNG and you’ll get a very good temp decrease.

    Pads for me were to squeeze out the last bit of cooling and to look out for VRMs/etc. Also, don’t forget the passive heatsink on the flip side of the 2080. The cards I’ve seen burn were on that side/those components.
     
    Fire Tiger likes this.
  3. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    39,557
    Messages:
    23,555
    Likes Received:
    36,824
    Trophy Points:
    931
    yes, that is not how the OS was designed to work. you disabled everything basically not allowing the OS to do what it was designed to (AKA Virtual memory, Superfetch, etc) and still that wasn't the cause of the issue as you discovered.
     
    Fire Tiger likes this.
  4. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    112
    Messages:
    147
    Likes Received:
    56
    Trophy Points:
    41
    I’ll try restoring back to factory default again and see what happens. Thank you for offering so much consistent help here. Appreciate it.
     
    Spartan@HIDevolution likes this.
  5. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    185
    Likes Received:
    123
    Trophy Points:
    56
    Well just coming back to say I have now tried - I kid you not - six different MiniDP -> DP adapters with my Valve index on my 9900k/2080 A51M, and it just will not work.

    I've tried every trick in the book (except for rolling back drivers, because that's stupid and new games down't work). Changing refresh rate. Plugging and unplugging. Restarts. EVEN A FULL WINDOWS REINSTALL with as little Dell as possible. HDCP error every time.

    I managed to get it to work ONE time - no idea what triggered it that time. But never since. I can get it to work every third or fourth attempt when I disable Direct Display mode - but that's not recommended and sure enough, it causes a fair bit of artifacting in the bottom 20% of the frame.

    Device works flawlessly in my old desktop (3820 + 1080). F-ing Alienware is problem after problem after problem. Most likely my last one, ever. I really love the idea of this device - I can deal with heat and I can deal with noise. But between the abysmal ordering and shipping process, the fact they straight-up LIED to us on 2666 RAM (unless maybe I've missed something in the last couple months), the supremely questionable and entirely NOT-transparent firmware updates, and now the fact their absolute top-end laptop advertised as VR-Ready doesn't work with the premier VR device on the market ensures I don't want to deal with this again. That's to say nothing of the laughable AW CC software, case staining (I have luckily avoided but my friend has not), and of course, the horrendous burn-out worry at launch that never did really get sorted out.

    /rant

    Truth is, I just want the dang headset to work :(

    i9 9900K/2080/2x 1TB 970 Evo Plus in RAID0/64GB

    This things should be a beast. It should make things easy. But it's been a lot of headaches. And has been more frustrating than any of the custom builds I've done in the last ~12 years, and any other laptop I've had (save for that white CD Macbook Gen 1 with the annoying cracking palmrest that I had to get fixed every 60 days for 3 years).
     
    Last edited by a moderator: Mar 22, 2020
  6. uugui shi

    uugui shi Notebook Consultant

    Reputations:
    68
    Messages:
    211
    Likes Received:
    117
    Trophy Points:
    56
    Have you tried the oculus rift S adapter?
    Have you tried the Mini DisplayPort adapters on other laptops?
    If valve doesn’t offer a Mini DisplayPort in the box (like oculus) maybe there are some problems with that. What I know is that the oculus adapter should be the best but it’s hard to find as it comes only with the rift S.
    I’ve used the rift S with the adapter on my old AW17 R1 when I had the 1070 in it with no problems, I can’t speak about the A51m just yet but this is my experience so far.
     
    Last edited by a moderator: Mar 22, 2020
  7. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    39,557
    Messages:
    23,555
    Likes Received:
    36,824
    Trophy Points:
    931
    Check this article, it states that

    So uninstalling and blocking that update might also help with your issue on your Dell laptop.
     
    pan0phobik and Papusan like this.
  8. uugui shi

    uugui shi Notebook Consultant

    Reputations:
    68
    Messages:
    211
    Likes Received:
    117
    Trophy Points:
    56
    I have a couple of questions:
    - I was planning on cloning the content of the ssd that comes with the A51m into the 970 evo plus so that I would avoid reinstalling windows and all the drivers; would I be able to do the entire process internally, by putting the unformatted 970 evo plus in the secondary slot, boot windows and use a cloning software and then swap the drives or would I need an external device to format one of the two drives before/after the process?
    - is one audio jack headphones+microphone and the other only for microphone?
    Thanks in advance
     
  9. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    2,916
    Messages:
    3,529
    Likes Received:
    3,481
    Trophy Points:
    331
    Internally.
     
    uugui shi likes this.
  10. PDUB72

    PDUB72 Notebook Guru

    Reputations:
    22
    Messages:
    52
    Likes Received:
    44
    Trophy Points:
    26
    Update:

    According to "Dell Engineers" 3-6% Battery drain per day is considered normal and expected behavior in the off state. Can anyone confirm normal drain per day assuming laptop is completely shutdown with nothing connected, etc. etc.?
    Twitter Tech Support.jpg
     

    Attached Files:

    Last edited: Mar 22, 2020
    Papusan, Fire Tiger, etern4l and 2 others like this.
Loading...

Share This Page