*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,444
    Messages:
    958
    Likes Received:
    966
    Trophy Points:
    106
    My machine goes into meltdown the minute I set it at 5.2ghz, I think I lost the silicon lottery as they say.
     
    captn.ko likes this.
  2. Lopt

    Lopt Notebook Consultant

    Reputations:
    193
    Messages:
    261
    Likes Received:
    454
    Trophy Points:
    76
    What happens here on mine is with BIOS 1.5.0 if I leave Gsync enabled then every game flash’s back and forth between black screen and picture back and forth until it gets stuck on black screen.

    Gsync and 1.5.0 do not work for me here on internal display
    I have the problem panel the Chi Mei ?

    I would PAY someone to code me a 1.5.0 bios that supports this Chi Mei panel.




    Sent from my iPhone using Tapatalk
     
    Last edited: Jan 21, 2020
    RMLJD, Docsteel and Fire Tiger like this.
  3. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    602
    Messages:
    2,029
    Likes Received:
    764
    Trophy Points:
    131
    Pretty sure this is old news on here, but for anyone new I did the steps to change from RAID mode to AHCI (without needing to reinstall Windows 10) to allow the Samsung drivers to load for a second Samsung 970 Evo Plus 1 TB drive that had been getting slow speeds with the Windows driver. Easy to do, and once I did it and benchmarked using at least Samsung's utilities my drive speed went up from a 2500+- range to 3300 (half-full currently). What surprised me was the boot drive, a 512 GB Hynix crapola drive actually went up for read to 3100+ as well (previously sub 2500), an unexpected bonus. Writes were improved on the Samsung to proper levels, though the Hynix crapola drive remained sub 2500, but a bit better, maybe 10%.

    In a rough test, loading Kerbal Space Program with a bunch of mods took about 4.5 minutes before the change from RAID to AHCI with the AHCI drivers, with the speeds increased it dropped a good 45 seconds off the launch time. Definitely noticeable, I'll take it!
     
    Last edited: Jan 21, 2020
  4. ThatOldGuy

    ThatOldGuy Notebook Virtuoso

    Reputations:
    1,304
    Messages:
    2,447
    Likes Received:
    2,577
    Trophy Points:
    181
    Oops, then maybe I am misinformed. If I read that right now. When was Chai Mei released btw?
     
    Lopt and Fire Tiger like this.
  5. Lopt

    Lopt Notebook Consultant

    Reputations:
    193
    Messages:
    261
    Likes Received:
    454
    Trophy Points:
    76
    From what I read here quite a while after 1.5.0

    Others with this panel experience the same.


    Sent from my iPhone using Tapatalk
     
  6. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,444
    Messages:
    958
    Likes Received:
    966
    Trophy Points:
    106
    I think it was around July last year, it coincided with Dells Eyesafe feature release.
     
    Spartan, Lopt and Docsteel like this.
  7. Docsteel

    Docsteel Vast Alien Conspiracy

    Reputations:
    602
    Messages:
    2,029
    Likes Received:
    764
    Trophy Points:
    131
    Mine with new Chai Mei panel didn't seem to work with Gsync until I went past 1.5.0.... but I thought at the time it was a driver issue.

    It worked, it just didn't do the black screen activity, just no Gsync. Makes me wish I remember what VBIOS it came with...
     
    Last edited: Jan 21, 2020
    Fire Tiger and Lopt like this.
  8. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,444
    Messages:
    958
    Likes Received:
    966
    Trophy Points:
    106
    If it came with the Chi Mei panel, it would have come with the 180w vBIOS.
     
    Lopt and Docsteel like this.
  9. Alex4seby

    Alex4seby Notebook Geek

    Reputations:
    0
    Messages:
    87
    Likes Received:
    32
    Trophy Points:
    26
    Hello, in device manager, system devices 300 series Chipset family LPC z390 the driver date apears to be: 7/18/1968 hoe can update this?
     
  10. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,444
    Messages:
    958
    Likes Received:
    966
    Trophy Points:
    106
    Does disabling the Intel Dynamic Platform and Thermal Framework feature give us any performance increase or more thermal headroom? I found something about it on Reddit but it's unclear if it would help.

    Mine is the same I just checked. Not sure if there is a way to edit it, would imagine the driver creator would have added this in and is likely to have been a typo. That's my uneducated guess, I don't think there is a newer driver we can install to test.
     
Loading...

Share This Page