*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. alaskajoel

    alaskajoel Notebook Deity

    Reputations:
    1,011
    Messages:
    963
    Likes Received:
    832
    Trophy Points:
    106
    The AX200 will take advantage of a Wifi 6 network if you have one. The bandwidth speed increases can be pretty substantial in such a case but latency (which is what matters most in gaming) is not greatly influenced. Since an AX200 is only $20, I think it is totally worth buying if you have a wifi 6 network.

    Bluetooth is the same between AX200 and 9260.

    The AX200 and 9260 use a PCIe lane from the PCH and have all the network circuitry built onto the wifi card. The 9560 relies on the CNVio interface to leverage the built-in networking features of the PCH and CPU. This is why the AX201 does not work--the required wifi 6 features are not on the PCH and CPU. In fact, if you try to install an AX201, your machine will not even turn on but instead boot loop and eventually show a "CPU Failure" diagnostic light code.

    The AX201 is intended for new system builders of Cannon Lake or Ice Lake platforms or people with such a laptop already and who want to swap out a Killer card for Intel.

    I suppose I should also mention the Killer card equivalents:

    Killer 1550: Intel 9260
    Killer 1550i: Intel 9560
    Killer AX1650x: Intel AX200
    Killer AX1650i: Intel AX201

    TLDR: The Intel AX200 and Killer AX1650x are compatible with the 51m. They are worth upgrading to if you have a wifi 6 compatible network.
     
    c69k, Papusan and Mr. Fox like this.
  2. Sup3rKillaX

    Sup3rKillaX Notebook Evangelist

    Reputations:
    148
    Messages:
    430
    Likes Received:
    250
    Trophy Points:
    76
    So now I'm running 190w vbios with +165 core and I'm seeing 81c-82c temp.. No undervolt applied I'm just concerned that before when I used 200w bios it was getting these Temps aswell and the 190w bios seemed to keep the gpu at 79c and now the sudden higher temp is kinda odd..

    Sent from my GM1917 using Tapatalk
     
    Mr. Fox likes this.
  3. ssj92

    ssj92 Neutron Star

    Reputations:
    2,311
    Messages:
    4,236
    Likes Received:
    5,309
    Trophy Points:
    581
    Oh the worse part is, they have an internal BIOS that works with DDR4-2666+ and XMP support apparently. They were testing a few months ago but never released it to public.
     
  4. Virale

    Virale Notebook Evangelist

    Reputations:
    272
    Messages:
    468
    Likes Received:
    677
    Trophy Points:
    106
    This!
     
    Mr. Fox likes this.
  5. nader_rizk2003

    nader_rizk2003 Notebook Evangelist

    Reputations:
    66
    Messages:
    370
    Likes Received:
    124
    Trophy Points:
    56
    Hi, dell is sending a technician to replace the fans/heatsink coz fans makes some weird noise. I see some negative feedback about technicians dealing with the laptop. Asked dell to send the part and I replace it but not possible. Can I disassemble the laptop before the technician come or I must wait for him to do it himself? .
     
  6. Virale

    Virale Notebook Evangelist

    Reputations:
    272
    Messages:
    468
    Likes Received:
    677
    Trophy Points:
    106
    Just tell the technician you have experience taking systems apart and building PCs and that it would make you happiest to do it yourself with his help watching over you. They’ll comply!

    Btw, what kind of noise are your fans making that are having you go as far as this?
     
    RMLJD likes this.
  7. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    Looking for some help - MiniDisplayPort in my 51M isn't working.

    Been connected to a 165hz 144hz Asus monitor since I got it in April. Worked fine a couple days ago like always. Haven't used it in a couple days. Today, my Asus monitor says "no Display Port connected."

    Tinkered with power cycles and the cable and everything. Finally went downstairs, grabbed my Surface Pro 4, plugged in the same MDP cable to the monitor... worked fine instantly.

    Back to the A51 - in settings it detects nothing. I'm scratching my head. Port is clean. Laptop hasn't been moved. What am I missing?
     
  8. nader_rizk2003

    nader_rizk2003 Notebook Evangelist

    Reputations:
    66
    Messages:
    370
    Likes Received:
    124
    Trophy Points:
    56
    It’s like wind sound on medium ( performance profile) makes me nervous
     
  9. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    Welp... found the issue.

    My computer isn't detecting my RTX 2080. It's only seeing the integrated graphics.

    I don't smell any smoke. I don't see any issues. The computer is otherwise working great (though it obviously can't play any games). I feel like this is different than most people's issues. Trying to get creative... any ideas?

    No drivers that I download - either from Dell or Nvidia detect the GPU. However, in BIOS, it still shoes the 2080 listed as Discrete 1.

    So it's there, right? And it detects it in BIOS. I've never run into this issue before. Any suggestions?
     
    Last edited by a moderator: Nov 18, 2019
  10. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    33,094
    Messages:
    36,480
    Likes Received:
    60,055
    Trophy Points:
    931
    Indeed, if you can access it for download from MSDN you're golden.

    Installing a non-DCH driver is not an issue for any version of Windows 10. You cannot be connected to the internet without first taking control of matters or it'll screw things up with your Windows 10 installation. If I don't intervene that DCH filth will install on my system as well, and it will cause an error trying to install non-DCH drivers. The error contains a blatant bald-face lie stating that your system requires a DCH drivers because... well... the Redmond Retards are abject compulsive liars.

    You have to disconnect from the internet, run DDU and then install a full non-DCH driver package. Use group policy or WinAero Tweaker to disable driver updates through Micro$lop. Reboot. Connect to the internet.

    A Windows Update made some goofy behavior for some folks. You may need to update your PCIe driver in Device Manager before the GPU will appear correctly or install drivers. Brother @QUICKSORT was one of the first to run into this problem, and he found the solution to it.
     
    Last edited by a moderator: Nov 18, 2019
Loading...

Share This Page