*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Incognitos

    Incognitos Notebook Enthusiast

    Reputations:
    8
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    6
    Hey guy's,
    I've been using my Area 51M for a few months now and am really happy with it! Unfortunately today i noticed a thin horizontal black line in the top right corner of my screen. I assume it's dead pixels because they don't show on a external monitor. I have the LG display LGD05E2 and would like to know i you guy's know where to buy/replace one? Or maybe go for a different screen, what is assumed to be the best right now? I would mind to lose G-sync tbh though. I can't seem find a (re)seller here in the Netherlands therefore i'm asking here. Or could it maybe be a different problem and the display isn't broken? I am on the latest Nvidia and Vbios drivers (from Dell). The system has a RTX 2070. I would like to hear your thoughts / suggestions.
    Thanks in advance.

    BTW, the new Alienware 610m mouse is an epic and comfortable adition to the laptop, i highly recommend!
     
    Last edited by a moderator: Oct 12, 2019
  2. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,512
    Messages:
    3,513
    Likes Received:
    3,908
    Trophy Points:
    331
    Do you not have a warranty?
     
    Fire Tiger likes this.
  3. Incognitos

    Incognitos Notebook Enthusiast

    Reputations:
    8
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    6
    My warranty is expired. This was a replacement machine after many replacements (17 R4 and R5's) before that and my warranty just kept on running out.
    Somehow they didn't alway's give a new warranty or pass the old warranty over to the new machine. I have tried to have them fix this but we all know how horrific the helpdesk people can be.
    I had enough trouble getting replacement machines at it was, honestly it has been a complete nightmare and i was happy to be rid of their "service". Unfortunately now this happens...
     
  4. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,512
    Messages:
    3,513
    Likes Received:
    3,908
    Trophy Points:
    331
    I see, it would be odd for multiple pixels to die at the same time like that without some insult (damage). How bad is it? Do you have a picture?
     
  5. Zoledz

    Zoledz Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    4
    Trophy Points:
    6
    How do I assign macro keys in a51m? This should be in the command center right? Cant find the damn option for this
     
  6. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,439
    Messages:
    955
    Likes Received:
    962
    Trophy Points:
    106
    Have you tried the LCDBIST (think thats what its called) test? It might unstick them if they aren't dead. Worth a try maybe?
     
    Spartan likes this.
  7. Incognitos

    Incognitos Notebook Enthusiast

    Reputations:
    8
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    6
    cant get it to really show on a picture. Its like a thin black hair in the screen along side the bezel. I suspect my Sister in law is responsible, she put her knitware, needle and ball of wool, on the laptop (Ye I know, crazy). Could that have damaged the screen even though laptop was closed and off? I don’t know enough about static electricity but its the only thing I can think of.

    Yes I have tried this, thanks for suggesting it. Unfortunately it didn’t help.
     
    Last edited by a moderator: Oct 13, 2019
    Fire Tiger likes this.
  8. CptXabaras

    CptXabaras Overclocked, Overvolted, Liquid Cooled

    Reputations:
    1,024
    Messages:
    1,335
    Likes Received:
    236
    Trophy Points:
    81
    If the AWCC is anything like the m15:

    record your macro and save it. Once done drag and drop it over the macro key you want to use. Then save it.
     
    Biker Gremling likes this.
  9. Wiz bit

    Wiz bit Notebook Consultant

    Reputations:
    5
    Messages:
    219
    Likes Received:
    77
    Trophy Points:
    41
    I’m trying to clone my system using micron reflect from Samsung 1tb 961 to 1tb 970 plus but it fails. I also note the last volume is shrunk to fit which is strange as the drives are the same size. Any ideas what I’m doing wrong ? I’ve cleaned the new drive using clean as part of diskpart, anything else I can do ? I note that when I select the 970 destination it looks like 14.36gb is taken by something - see image ? Anyone know wat this is or how to get rid of it Thanks :)
     

    Attached Files:

    Last edited: Oct 13, 2019
  10. carlodelmazo

    carlodelmazo Notebook Geek

    Reputations:
    33
    Messages:
    77
    Likes Received:
    75
    Trophy Points:
    26
    Is it normal to wait around 1 month and a half to have a replacement of this laptop? Mine died after the bios update (was talking with them and they told me to update to see if that solved one problem it had while turning on, that completely killed the machine on the spot)

    anyway, very dissatisfied with them that they keep not having parts to fix the laptop or replacement laptops.

    that’s the only thing I miss from apple, you got a problem, send it then send you a new one next day.

    did anyone had experience previously getting money return after so long wait? I bought it in March 2019, but tbh I just need a laptop right now to keep working and I’m very dissatisfied with dell for their slow support.
     
Loading...

Share This Page