*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Vanya

    Vanya Notebook Geek

    Reputations:
    20
    Messages:
    96
    Likes Received:
    54
    Trophy Points:
    26
  2. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,950
    Trophy Points:
    931
    Lemme know how it goes after doing the steps in the guide. And if it didn't work, I will be happy to troubleshoot the issue with you.
     
    Vanya likes this.
  3. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
  4. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,950
    Trophy Points:
    931
    Yes
     
    Fire Tiger likes this.
  5. Wild Turkey

    Wild Turkey Notebook Consultant

    Reputations:
    128
    Messages:
    198
    Likes Received:
    128
    Trophy Points:
    56
    1568 page fiasco...

    Weird, it never try's to install for me. Though I never installed it when I reimaged (my GT75) so maybe that is why.
     
  6. ssj92

    ssj92 Neutron Star

    Reputations:
    2,112
    Messages:
    4,023
    Likes Received:
    5,022
    Trophy Points:
    581
    Mine never drained and I've been on 1.5.0

    I'm on 1.7.3 now and so far it hasn't drained.
     
    Fire Tiger and Spartan like this.
  7. KenjoExodus

    KenjoExodus Newbie

    Reputations:
    2
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
    I recently received Area 51m as replacement system for my old 17 R3. One thing I'm trying to do is setup macros for one button screenshots, and media player controls. Is AWCC latest able to read Fn key presses I can't seem to get it to work.
     
    Fire Tiger and Vanya like this.
  8. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    So I can confirm that BIOS 1.73 DOES still throttle. It seemed the GPUTweak2 temp limit bypassed the soft throttle (I mentioned earlier) at 74 but still had a hard throttle when it hit 80C and dropped the clocks to 300 Mhz. So limit the GPU to 78 C in GPUTweak and you're safe I guess. I had to use furmark and put it on silent fan mode to even get it that high though, so it'll probably be a non issue for me.
     
    Last edited: Sep 28, 2019
  9. ssj92

    ssj92 Neutron Star

    Reputations:
    2,112
    Messages:
    4,023
    Likes Received:
    5,022
    Trophy Points:
    581
    Is this what is happening to you as well?

    So I guess 1.7.3 introduces some new throttling then? Maybe 1.6.2 can be fixed by GPU tweak then.



    EDIT: I downgraded to 1.5.0 again, no issues, performance restored.

    Newer firmware did not fix my TB3 issue, my AMP issue (having to restart to make the AMP work), and it made performance worse so I will stay at 1.5.0 forever.
     
    Last edited: Sep 29, 2019
    bsch3r and Papusan like this.
  10. chewbakaats58

    chewbakaats58 Notebook Evangelist

    Reputations:
    52
    Messages:
    359
    Likes Received:
    67
    Trophy Points:
    41
    Is there any way to raise the GPU Thermal Limit to like 90C? On occasion, when I'm connected to my external monitor at 1440p resolution and a lower fan profile activated (quiet) my gpu temps do peak at around 87 which of course causes the throttling. I know this is not an ideal temp to hit but it's not all the time, so I don't mind it but annoying when it starts throttling.
     
Loading...

Share This Page