*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,055
    Messages:
    899
    Likes Received:
    855
    Trophy Points:
    106
    What fiasco? Please elaborate...
     
    Vanya, raza1983 and Spartan like this.
  2. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Well it's not letting me upload the video so I guess you'll just have to take my word on it.
     
    Fire Tiger and Spartan like this.
  3. DeeX

    DeeX THz

    Reputations:
    254
    Messages:
    1,710
    Likes Received:
    906
    Trophy Points:
    131
    What BIOS is that and do you have anything plugged into USB?
    If so, have you tried turning it on without USB?

    Also FWIW, I pressed start on a stopwatch the moment I pressed the power button and it took 9 seconds to get to the login screen.
     
  4. Tim V.

    Tim V. Notebook Guru

    Reputations:
    41
    Messages:
    57
    Likes Received:
    73
    Trophy Points:
    26
    I don't play WoW, but I have never had any battery drain what-so-ever on other games with similar demands.
     
    Spartan likes this.
  5. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    28,130
    Messages:
    25,380
    Likes Received:
    45,475
    Trophy Points:
    931
    Your sure you don't use Fast Startup (hybrid shutdown)?
    [​IMG]
     
    Rei Fukai and Vasudev like this.
  6. raza1983

    raza1983 Notebook Enthusiast

    Reputations:
    25
    Messages:
    22
    Likes Received:
    12
    Trophy Points:
    6
    I've tried multiple bios, with and without things plugged in, uninstalling free fall sensor, removing secondary drive, fast boot on and hybrid shutdown, plus other things I'm sure.

    Once in to Windows the computer runs amazing.
     
  7. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,092
    Messages:
    10,588
    Likes Received:
    7,857
    Trophy Points:
    931
    @Ultra Male I was just booting Ubuntu 18 and during boot up it said tpm error and I disabled firmware TPM aka fTPM and guess what I just shaved off 3-4 secs when booting off PCIe SSD. On SATA SSD it takes 2 secs to get to Linux login screen.
    So TL;DR: Check for updated Kionixx freefall sensor, disable Intel SGX in BIOS, disable fTPM.
    Dell should stop shipping misconfigured fTPM on non-Windows OS or else disable fTPM altogether from factory.
     
    Papusan and Biker Gremling like this.
  8. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Yep that's what it was! I disabled that and the startup time went to 25 seconds :vbtongue: Doesn't really bother me though, I use sleep 95% of the time anyway.
     
  9. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,092
    Messages:
    10,588
    Likes Received:
    7,857
    Trophy Points:
    931
    Shutdown the laptop before putting in the bag because you don't want Freefall sensor to wakeup the laptop.
     
    Papusan, pathfindercod and Spartan like this.
  10. Spartan

    Spartan Super Tweaker

    Reputations:
    26,160
    Messages:
    21,785
    Likes Received:
    32,819
    Trophy Points:
    931
Loading...

Share This Page