*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,425
    Messages:
    3,413
    Likes Received:
    3,708
    Trophy Points:
    331
    It should be in the bottom slots on both sides IIRC.
     
  2. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Tried mine, and it was 15 seconds until I was logged in and usable from a shutdown. 25 seconds seems excessive.
     
  3. raza1983

    raza1983 Notebook Enthusiast

    Reputations:
    25
    Messages:
    22
    Likes Received:
    12
    Trophy Points:
    6
    as another reference my boot is approx 22 sec with 16gb (2 x 8gb samsung
    M471A1K43DB1-CTD)
     
  4. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,425
    Messages:
    3,413
    Likes Received:
    3,708
    Trophy Points:
    331
    Looking at pictures online it may be the bottom one near the wifi and the top on the other side? Sad I've already forgotten.
     
  5. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,070
    Messages:
    900
    Likes Received:
    858
    Trophy Points:
    106
    Maybe mines is long? Mine was about 22 secs from pressing power to reaching login? I thought that was ok, then again I came from a 6 year old Asus G750.

    I have 2x8GB sticks of Hyperx and 2x1TB M.2's in Raid0. I'm sure my sticks are in slots 1 and 3, as they were from Dell.
     
    custom90gt likes this.
  6. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Just tried it again to confirm and it was actually quicker at 13.8 seconds to logged in (auto log in) and use-able, and about 10.5 until the windows screen. Why is mine so much faster?
     
  7. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,425
    Messages:
    3,413
    Likes Received:
    3,708
    Trophy Points:
    331
    What are your specs (number of memory modules, number/type of SSDs, bios version, etc)
     
  8. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,070
    Messages:
    900
    Likes Received:
    858
    Trophy Points:
    106
    I'll need to try turning off the login options and see if its quicker to land straight at Windows.
     
  9. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Bios 1.73, i7 9700k, 16GBx2 HyperX DDR4 2666 CL15 (I know it runs at 2400), stock single 256GB nvme SSD and hybrid drive (havnt swapped them yet). Also turned on all possible high performance battery and/or power settings I could find in the bios and in windows 10/ACC.
     
    custom90gt likes this.
  10. nkc

    nkc Notebook Consultant

    Reputations:
    129
    Messages:
    249
    Likes Received:
    216
    Trophy Points:
    56
    20 secs boot , from button press to typing my 4digit login to windows
    15 if I start from when Alienware logo shows up after button press

    I guess that’s the norm
     
    Fire Tiger likes this.
Loading...

Share This Page