*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Expje87

    Expje87 Notebook Consultant

    Reputations:
    49
    Messages:
    146
    Likes Received:
    154
    Trophy Points:
    56
    I play WoW alot on my 51m and the battery does not go down while playing. Both with 1 or 2 adapters connected. WoW is one of those games i usually play with 1 adapter because even with 1 the fps is around 100.
     
    Spartan likes this.
  2. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,951
    Trophy Points:
    931
    Thanks for your feedback, I am lost as to what to suggest to him, still waiting on his testing on BIOS 1.7.3

    What BIOS are you on?
     
  3. Expje87

    Expje87 Notebook Consultant

    Reputations:
    49
    Messages:
    146
    Likes Received:
    154
    Trophy Points:
    56
    I'm on 1.5.0. Maybe he can try to change the power distribution in the Bios. I'm on the setting mostly AC use.
     
    Spartan likes this.
  4. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,951
    Trophy Points:
    931
    I researched this and it seems the Kionix Free Fall Sensor causes this, however, I can't find it in Device Manager, do you know where it is? The only think under Sensors in Device Manager is an HID Sensor Collection V2 and disabling that changes nothing I don't think that's the free fall sensor
     
    Rei Fukai likes this.
  5. Rei Fukai

    Rei Fukai Notebook Deity

    Reputations:
    909
    Messages:
    919
    Likes Received:
    1,167
    Trophy Points:
    156
    If you go under "View" in the device manager you can enable hidden devices to be displayed. Maybe you'll find it.
     
    Spartan likes this.
  6. raza1983

    raza1983 Notebook Enthusiast

    Reputations:
    25
    Messages:
    23
    Likes Received:
    13
    Trophy Points:
    6
    Ive tried disabling / removing / uninstall driver / reinstall driver of the free fall sensor and none of them make any affect
     
  7. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,951
    Trophy Points:
    931
    Look at this BS guys, I spent the entire day yesterday installing Windows Build 1909, tweaking the heck out of it, every setting, service, you name it, intalled my 100s of apps, all was perfect.

    As I was troubleshooting this slow boot issue, I opened up Autoruns.exe and typed fall then I saw the Free Fall Sensor driver, i unticked it and rebooted to see if it improves the boot time and BOOM, Windows would no longer boot, wouldn't get into Safe Mode, nada. I had to reformat a gain! This has got to be one of the most sensitive OSes in history, one small mistake and it's a format!

    @Mr. Fox @Papusan

    yeah this time I formatted and didn't even install the driver, still boots slow as a computer from 10 years ago.
     
    Last edited by a moderator: Sep 27, 2019
    jclausius, Rei Fukai, Papusan and 3 others like this.
  8. nkc

    nkc Notebook Consultant

    Reputations:
    129
    Messages:
    249
    Likes Received:
    216
    Trophy Points:
    56
    Which drive ? 970 Evo Plus ?
     
  9. Spartan

    Spartan Super Tweaker

    Reputations:
    26,318
    Messages:
    21,833
    Likes Received:
    32,951
    Trophy Points:
    931
    It's in my sig: 2x SK Hynix 512GB SSD NVMe PC400 [RAID 0]

    My previous Samsung 960 PRO 2TB was no better
     
    Rei Fukai and nkc like this.
  10. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,425
    Messages:
    3,417
    Likes Received:
    3,719
    Trophy Points:
    331
    If you have raid, it's going to take extra time to initialize that as well. 4 sticks of DDR4 and raid is bound to lead to longer boot times. Are you sure your single 960 pro wasn't any faster?
     
    Papusan, nkc and c69k like this.
Loading...

Share This Page