*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. GerhardK

    GerhardK Notebook Guru

    Reputations:
    50
    Messages:
    55
    Likes Received:
    51
    Trophy Points:
    26
    Will do. I'm playing on replacing the M.2 with a crucial 1tb M.2, and the hybrid with my Samsung sata SSD. I'll try a new clean install and if that doesn't work maybe try cloning the from the old one. That's the plan anyway.
     
  2. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,512
    Messages:
    3,513
    Likes Received:
    3,904
    Trophy Points:
    331
    Upgrading drives isn't the issue, it's trying to clone your windows install over. IMHO a clean install is always the best when moving to a new drive/controller.
     
  3. Virale

    Virale Notebook Evangelist

    Reputations:
    270
    Messages:
    460
    Likes Received:
    669
    Trophy Points:
    106
    Something kind of similar was happening to me when I added my own NVME to be the main drive and the SSHD secondary, it would refuse to “take” the NVME as the primary drive no matter what I did in BIOS. The fix was to remove the SSHD and allow the PC to boot up with just the NVME installed (the other drive physically disconnected). After that, I re-added the SSHD and haven’t had that happen again. Try it.
     
    Fire Tiger likes this.
  4. RMLJD

    RMLJD Notebook Consultant

    Reputations:
    174
    Messages:
    219
    Likes Received:
    303
    Trophy Points:
    76
    So...I am thinking I should

    Bump....anyone have any advice?

    Question is...is that
    Thank you. I tried it....as soon as I reconnect the sshd it goes back to the endless windows repair loop..im gonna have to try a clean install.

    Don't clone! There's a good imaging app recommend here...I'll try to find the post...
     
    Last edited by a moderator: Aug 31, 2019
  5. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    32,435
    Messages:
    36,256
    Likes Received:
    59,389
    Trophy Points:
    931
    Macrium Reflect. The best.
     
    luciela, Vasudev, DreDre and 3 others like this.
  6. RMLJD

    RMLJD Notebook Consultant

    Reputations:
    174
    Messages:
    219
    Likes Received:
    303
    Trophy Points:
    76
    + this. Don't make my mistake.
     
    Vasudev, Virale and Mr. Fox like this.
  7. bsch3r

    bsch3r Notebook Evangelist

    Reputations:
    179
    Messages:
    391
    Likes Received:
    771
    Trophy Points:
    106
    I know I´m late to the game but repadded (Gelid extreme) and repasted with liquid metal (Conductonaut) after removing those original heatsink screws and used new M2 screws to increase heatsink preasure on GPU and CPU (using a delidded 9900k with the rockit 9th gen ihs. Temps are way better now, I would say around 10 Kelvin less than before. Did not use foam as a barrier for cunductonaut but thermal Tape and the Gelid pads. So far no problems.

    In Control maxed out with all RTX features GPU goes up to 80C and CPU to 60C, fps around 70, GPU clock around 2GHz. Game looks on native 1080p 144Hz better than on my 4k Desktop.

    Now, if only @Prema would release a worthy bios for the 51m, I have given up on Dell fixing this bios. But the notebook Is sooo sexy, best looking notebook I owned. Maybe we should start a petition for Prema magic? I would gladly pay him for a bios worthy of this beast, even if it would eventually blow up ;-))
     
  8. Virale

    Virale Notebook Evangelist

    Reputations:
    270
    Messages:
    460
    Likes Received:
    669
    Trophy Points:
    106
    Don’t quote me, but I read somewhere in the thread that the BIOS is encrypted, so a modded BIOS is something that is very unlikely we’ll see, even from Prema.
     
  9. Spartan

    Spartan Super Tweaker

    Reputations:
    27,203
    Messages:
    22,028
    Likes Received:
    33,463
    Trophy Points:
    931
    Not gonna happen, EVER.
     
    Vasudev and Papusan like this.
  10. Virale

    Virale Notebook Evangelist

    Reputations:
    270
    Messages:
    460
    Likes Received:
    669
    Trophy Points:
    106
    Yep. I tried Samsung Magician clone several times = crap & problems every time. Then I used Macrium Reflect Free to clone = worked the first time. My only issue was what I described a few posts back, that resolved itself by removing the original drive and then installing it again.
     
    Mr. Fox likes this.
Loading...

Share This Page