*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. HaloGod2012

    HaloGod2012 Notebook Deity

    Reputations:
    671
    Messages:
    1,741
    Likes Received:
    1,412
    Trophy Points:
    181
    Yes, but it’s not an upgrade at all. I have never seen a 9900K that can’t clock to 5ghz. The only thing the KS will offer is slightly better voltages due to being binned.
     
    pathfindercod likes this.
  2. lostclusters

    lostclusters Notebook Geek

    Reputations:
    17
    Messages:
    84
    Likes Received:
    38
    Trophy Points:
    26
    I have been trying, to no avail, to get my windows 7 box to file share with my 51m windows 10/1903 box. They see each other on the network. They both have shares. Both are set to public network. I even turn off the windows firewall on the windows 7 box to see if that made a difference. Nope. Both are set with same workgroup name. And both have the same date and time. The windows 7 box was part of a home group, but I left it. But it still shows home group on the windows 7 box network page. Both are set for no password sharing. Both share are set for Everyone to access, but I could not figure out how to add the other box to the security tab from the sharing tab of the share's properties.

    I get a You do not have permission to access this location error on the shared drive of the other box.

    I have spent a couple days on this already. None of the searchable solution on the net have helped. I am pretty sure i need to add each box to the others users access but I an not sure how to do this. That is my next research project. This would be easier if microsh!t did not remove home group from winblows 10. Man do I ever hate microsh!t. Anyone want to start a class action lawsuit?

    @Mr. Fox @Ultra Male any ideas?
     
    Last edited: Aug 24, 2019
  3. jc_denton

    jc_denton V̖̟en̰g̻̼̰̩͙ea̲n̪c̭e̼ ͍̘̤͓̟̤Is̙͔ ̤Mi̻̭̣͎͍ͅn̰ḙ

    Reputations:
    5,080
    Messages:
    2,088
    Likes Received:
    3,145
    Trophy Points:
    281
    Indeed. Perhaps it might not even be worth it, or we might be pleasantly surprised. We'll just have to wait on some real numbers and see how well binned voltage curve is.
     
  4. Spartan

    Spartan Super Tweaker

    Reputations:
    26,182
    Messages:
    21,788
    Likes Received:
    32,827
    Trophy Points:
    931
    Firstly, set them both to private network, if you're at home why would you set them to Public?

    then ensure you have your Networking settings like this:

    1.png

    2.png

    Then ensure you assign the "Everyone" group to the folder you are wanting to share for ease of access otherwise you will need to type in a username/pass every time you want to access that folder.

    3.png
     
  5. lostclusters

    lostclusters Notebook Geek

    Reputations:
    17
    Messages:
    84
    Likes Received:
    38
    Trophy Points:
    26
    I be damned! This worked! I think the key element was sharing the individual directory(s). It is a slight work around though. I was trying to share the whole drive. But it works, and it's a start.

    THANK YOU!!
     
    Papusan, c69k, Spartan and 1 other person like this.
  6. ratchetnclank

    ratchetnclank Notebook Deity

    Reputations:
    567
    Messages:
    1,111
    Likes Received:
    13
    Trophy Points:
    56
    You can access the whole drive from it's administrative share. Eg \\devicename\c$ or \\devicename\e$ just append a dollar to the drive letter.
     
    lostclusters and Fire Tiger like this.
  7. lostclusters

    lostclusters Notebook Geek

    Reputations:
    17
    Messages:
    84
    Likes Received:
    38
    Trophy Points:
    26
    I'm assuming that because this is a network path name it is done on the client side as the share is the server. Where is this typed in to?
     
  8. pathfindercod

    pathfindercod Notebook Virtuoso

    Reputations:
    1,698
    Messages:
    2,179
    Likes Received:
    1,858
    Trophy Points:
    181
    Just go down to the search bar and type \\thecomputername\c$

    Or d$ if it’s the s drive
     
  9. lostclusters

    lostclusters Notebook Geek

    Reputations:
    17
    Messages:
    84
    Likes Received:
    38
    Trophy Points:
    26
    This did not work. It prompted me for a password and user name.
     
  10. pathfindercod

    pathfindercod Notebook Virtuoso

    Reputations:
    1,698
    Messages:
    2,179
    Likes Received:
    1,858
    Trophy Points:
    181
    Put the username and password of the machine your trying to connect to.
     
    Spartan likes this.
Loading...

Share This Page