*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. sazistas

    sazistas Notebook Consultant

    Reputations:
    8
    Messages:
    144
    Likes Received:
    43
    Trophy Points:
    41
    guys, here are the scores that I get. are they average or at the upper limit?
    https://www.3dmark.com/3dm/37210868?
    https://www.3dmark.com/3dm/37211397?

    finally, I managed to make it completely stable after a lot of torture tests with vray rendering, cinebench and prime95 with -100 unvervolting on cpu (all cores at x48) and undervolting the gpu at 968.
    Cpu temperatures hovering around 91-92c (hottest core) while in full load and 73-74 on GPU. Both have LM conductonaut applied as I mentioned earlier. Anyone here who has done a successful delid and got better temps?
     
  2. mdw211

    mdw211 Notebook Enthusiast

    Reputations:
    15
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    5
    Have you got a bluetooth device (e.g. mouse) connected? The bluetooth controller is itself a USB device, and windows just records the last wake source as 'USB Controller' for anything connected via USB without any further details. You can more easily check which devices are connected to the USB controller by sorting devices by connection in Device Manager as shown below:

    devmgr.png

    In theory you can then prevent wake up by changing the properties in the power management tab for each device and unchecking "Allow this device to wake the computer" (however this doesn't work for my bluetooth mouse and it wakes the computer anyway, it would be interesting to know if this solves it for you, assuming it is a mouse of course).
     
  3. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    211
    Messages:
    681
    Likes Received:
    533
    Trophy Points:
    106
    Thanks will give it a go when I'm back home

    My bluetooth is enabled, but I don't think I have any device connected. I will try and see if there is anything, when I'm back home. Thanks
     
  4. giltee

    giltee Notebook Guru

    Reputations:
    26
    Messages:
    50
    Likes Received:
    34
    Trophy Points:
    26
    Hi all, please help if you can. I'm getting ridiculous framerate slowdowns in Overwatch (probably other games as well) shortly after each match starts. I have everything set to ULTRA, but my understanding is that my 9900K + 2080 should be able to handle that—is that wrong? I can go through and change the game settings to see if that has any effect, but I'd like to know first if this is a hardware/driver problem.

    Pasting a couple MSI Afterburner images (taken in quick succession in the game) Overwatch_2019_07_01_10_32_31_570.jpg Overwatch_2019_07_01_10_32_47_556.jpg here in case that helps diagnose; please let me know if there's other info I can show/provide.

    I did some more research, and it might have been the render scaling option in the game. Mine was set to 200% for some reason—not really sure what that does, but setting it to 100% seems to have fixed the issue at least for Overwatch.
     
    Last edited by a moderator: Jul 2, 2019
    Alexon likes this.
  5. XxAcidSnowxX

    XxAcidSnowxX Notebook Consultant

    Reputations:
    68
    Messages:
    223
    Likes Received:
    183
    Trophy Points:
    56
    You need to downgrade your bios to 1.5.0 or less.
     
    DreDre and Darkhan like this.
  6. sazistas

    sazistas Notebook Consultant

    Reputations:
    8
    Messages:
    144
    Likes Received:
    43
    Trophy Points:
    41
    this is the classic throttling issue because your gpu exceeds 75C. by selecting 200% scaling you force the gpu to work harder and with lower framerate than your v-sync limit (if its enabled), so the temp rises more. I also had the same problem before repasting and I downgraded the bios to 1.5.0. Now its rock stable without any drops.
     
  7. Enkeixpress

    Enkeixpress Notebook Geek

    Reputations:
    34
    Messages:
    86
    Likes Received:
    54
    Trophy Points:
    26
    Apologies. I meant to say that downgrading to System BIOS v1.3.2 and VBIOS v1.0.0.3 200W with this guide fixes any silly GPU throttling issues. Also be sure to disable the UEFI BIOS Capsule Updates feature in the BIOS Menu, otherwise Dell will automatically update the system bios to crappy v1.5.4 upon bootup.

    After installing those two firmwares above. GPU clock speed should stick and not downclock to a great degree regardless of which temperature it has reached.
     
    Last edited: Jul 1, 2019
  8. giltee

    giltee Notebook Guru

    Reputations:
    26
    Messages:
    50
    Likes Received:
    34
    Trophy Points:
    26
    This wasn’t the case for me in this situation. I was getting slowdowns immediately upon starting a game, and the temp was well below 75. The problem was that I had a render upscaling option set to 200% instead of 100. No idea why that was a default setting for ULTRA, but making that change put me back to 150+ FPS through multiple matches.
     
    hmscott likes this.
  9. JAGGERBREAD

    JAGGERBREAD Notebook Consultant

    Reputations:
    23
    Messages:
    104
    Likes Received:
    114
    Trophy Points:
    56
    Maybe Geforce experience did so
     
    _deadbydawn_ likes this.
  10. pathfindercod

    pathfindercod Notebook Virtuoso

    Reputations:
    1,807
    Messages:
    2,251
    Likes Received:
    2,001
    Trophy Points:
    181
    So it looks like AW's only solution is severely throttle the card at a low temp to keep the mosfets from burning up instead of properly padding them to the rear bracket for cooling?

    Doesn't seem to bother the 2070's?
     
    Darkhan and hmscott like this.
Loading...

Share This Page