*OFFICIAL* Alienware Area-51M R1 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Amroth

    Amroth Notebook Consultant

    Reputations:
    159
    Messages:
    262
    Likes Received:
    185
    Trophy Points:
    56
    I don't like the soldered RAM, but they should at least offer 32GB as an option for video editors etc. Soldered wifi card is also a very weird choice :/

    Seems like we are going backwards from the design of the 2011 R3, when all it took was 2 screws and I could repaste CPU and GPU in 10 minutes. The only thing that was involved and took time was to change the actual mobo!
     
    doofus99, FXi, etern4l and 1 other person like this.
  2. Latostno

    Latostno Notebook Guru

    Reputations:
    65
    Messages:
    72
    Likes Received:
    86
    Trophy Points:
    26
    Could you please tell me how you resolved your GPU throttling issue?

    Sent from my MIX 3 using Tapatalk
     
  3. FXi

    FXi Notebook Deity

    Reputations:
    308
    Messages:
    1,023
    Likes Received:
    87
    Trophy Points:
    66
    First, kudos to a first class user community here that worked to help Voodoo diagnose or return to working his system. While it didn't work, the effort that was given speaks volumes of the quality of people here.

    Hopefully Dell gets him back to rights soon.
     
    etern4l, Fire Tiger and Prema like this.
  4. FXi

    FXi Notebook Deity

    Reputations:
    308
    Messages:
    1,023
    Likes Received:
    87
    Trophy Points:
    66
    On a separate note, am I now seeing that the sound drivers require only Dell's windows 10 image to function? I am aware that sound (and particularly the low level interfaces often used for driving it) has been getting the boot from MS in recent 1809 and 1903 versions of Win 10. But most vendors have managed to sort out at least some working level of driver update and it is always installable as a "driver" to restore functionality when it breaks.

    I ask because that would mean you couldn't install the standard Win 10 image of 1903, just drop in the requisite drivers from Dell and be off and running. I may be wrong in this, so that's a question mark here. I hope it is not the case.
     
  5. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    84
    Messages:
    599
    Likes Received:
    400
    Trophy Points:
    76
    Not sure if anyone has posted yet, but the Realtek Sound Application is working on my 51m. On 1903.
     
  6. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    30,207
    Messages:
    22,818
    Likes Received:
    35,161
    Trophy Points:
    931
    The drivers will install just fine on 1903 on a clean install, the issue is you will not have access to the audio profiles in Command Center, the entire button goes missing if you're not on the factory image due to the absence of the Nahimic tasks that run on startup which are on the factory image

    [​IMG]

    Nahimic.jpg

    Here are the Nahimic Tasks and Services XML and Reg entry.

    Import the XML using Task Scheduler and double click on the reg entry to merge it with your registry then reboot.

    I placed the Nahimic Service files, copy them to where it's shown in the image above:

    Download Nahimic Tasks & Service
     
    Last edited: Jun 16, 2019
    Falkentyne, FXi, alberty and 5 others like this.
  7. DeeX

    DeeX THz

    Reputations:
    254
    Messages:
    1,710
    Likes Received:
    907
    Trophy Points:
    131
    Question to all...
    What SSD temps are you all getting?
    Also what slot are you using the SSD in?
    Anyone running a PM961 or Samsung Evo Plus?
    I ask because I have a PM961 and its running crazy hot, which it was not in the R4.

    Thanks!
     
  8. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    32,377
    Messages:
    26,882
    Likes Received:
    49,685
    Trophy Points:
    931
    http://forum.notebookreview.com/thr...m-owners-lounge.826831/page-987#post-10905650

    Or search my posts with “ssd temps”. I have posted ssd benchmarks tests you all could use to compare your results as well in the thread. But it seems none is so interested in it.

    Search also @ssj92 posts. Here is one you could start with http://forum.notebookreview.com/thr...-owners-lounge.826831/page-1124#post-10912566
     
    Last edited: Jun 16, 2019
    raz8020, ssj92 and c69k like this.
  9. Dagr

    Dagr Notebook Guru

    Reputations:
    18
    Messages:
    69
    Likes Received:
    49
    Trophy Points:
    26

    Seems like uninstalling and reinstalling the Realtek drivers causes those to go away as well (I had to restore to a previous snapshot to get my audio back to normal under 1903. It's not just the audio profiles that won't run (I think), but the Realtek UW control app as well.
     
    hmscott and Spartan@HIDevolution like this.
  10. Sawtoothwav

    Sawtoothwav Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    10
    Trophy Points:
    6
    my headphone jack doesn't output sound trying to insert headphones, it tries but doesn't work on 1903.
     
Loading...

Share This Page