*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. nido23

    nido23 Notebook Geek

    Reputations:
    0
    Messages:
    79
    Likes Received:
    9
    Trophy Points:
    16
    It will power throttle to 2060 Max Q speeds (Or so I've read somewhere here).
     
  2. Spartan

    Spartan Super Tweaker

    Reputations:
    24,182
    Messages:
    21,349
    Likes Received:
    31,759
    Trophy Points:
    931
    Is it just me or is this the slowest booting laptop in the world? I'd turn it on, I'll see the Alienware logo, then the keyboards lights flash like a rainbow color, then after like 10 seconds, the keyboard light changes to the blue color that I set previously in the Alienware Command Center then only do I see the windows loading icon spinning. I tried setting the BIOS to defaults but that didn't help. using the latest 1.3.2 BIOS by the way.
     
  3. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    59
    Messages:
    556
    Likes Received:
    358
    Trophy Points:
    76
    Hmm, mine boots up pretty quickly. I get to the windows screen within 5 seconds of pressing the power button, or so it seems. But mine does the keyboard thing as well.

    I'll time it here in a bit and see exactly how long it takes to boot to the login screen.

    Edit: On a clean Windows install, not the Dell image.
     
    Last edited: Apr 19, 2019
    Rocktaze likes this.
  4. XxAcidSnowxX

    XxAcidSnowxX Notebook Consultant

    Reputations:
    68
    Messages:
    219
    Likes Received:
    177
    Trophy Points:
    56
    Mine boots in about 11 seconds and that includes the extra 1 second because I run 2 m.2 drives in RAID plus the extra 5 seconds because I turn off fast boot on Windows.
     
  5. Spartan

    Spartan Super Tweaker

    Reputations:
    24,182
    Messages:
    21,349
    Likes Received:
    31,759
    Trophy Points:
    931
    strange, are you on the Dell factory Image or clean Windows install?
     
  6. XxAcidSnowxX

    XxAcidSnowxX Notebook Consultant

    Reputations:
    68
    Messages:
    219
    Likes Received:
    177
    Trophy Points:
    56
    Always clean, I don't trust Dell images.
     
    Spartan likes this.
  7. martin778

    martin778 Notebook Consultant

    Reputations:
    37
    Messages:
    233
    Likes Received:
    71
    Trophy Points:
    41
    Hope someone can confirm this, i don't want to have to take both PSU's to work.
     
  8. HaloGod2012

    HaloGod2012 Notebook Deity

    Reputations:
    667
    Messages:
    1,718
    Likes Received:
    1,401
    Trophy Points:
    181
    Mine boots quickly as well, I’m using the stock dell windows installation


    Sent from my iPhone using Tapatalk
     
  9. mattcube64

    mattcube64 Notebook Consultant

    Reputations:
    19
    Messages:
    174
    Likes Received:
    116
    Trophy Points:
    56
    Why turn off fast boot?
     
  10. Spartan

    Spartan Super Tweaker

    Reputations:
    24,182
    Messages:
    21,349
    Likes Received:
    31,759
    Trophy Points:
    931
    I'm wondering could it be because of the 2TB Seagate FireCuda Gaming SSHD that I installed instead of the 1TB 7200 RPM HDD that came with the laptop? The OS is installed in RAID 0 on the 2x 960 PROs
     
Loading...

Share This Page