*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. craigery81

    craigery81 Notebook Evangelist

    Reputations:
    13
    Messages:
    312
    Likes Received:
    51
    Trophy Points:
    41
    Bought directly from Dell.

    Not that I know of!

    Just basic windows update stuff and the drivers from AW CC support assist.

    I updated the Windows stuff on other laptops without having any of these issues.

    There are 2 yellow exclamation marks on my USB ports. Unknown USB device (1 is my mouse, not sure about the other).
     
  2. S.K

    S.K Notebook Evangelist

    Reputations:
    179
    Messages:
    648
    Likes Received:
    675
    Trophy Points:
    106
    Microsoft windows update can be such a wrecking ball for new laptops. It takes them a good month or two to stop slouching and sorting out driver conflicts. If I were in your place, I'd uninstall all drivers that are Dell specific, uninstall all windows update patches that are related to those drivers, and disable them from installing in the future via windows updates. After that, I'd re-install Dell drivers. Which version of Windows are you running? I hope it's not an S or N version. There are usually less problems on full fat pro version that you download form MS website. The versions provided by manufacturers are a tad older and sometimes get different OS updates than normal.
     
    c69k likes this.
  3. craigery81

    craigery81 Notebook Evangelist

    Reputations:
    13
    Messages:
    312
    Likes Received:
    51
    Trophy Points:
    41
    To start with when I turned on my computer for the very first time, it said it couldn't detect windows activation. I thought this was weird.


    Once it did finally activate my windows, it had like 30 different things to update and install. I didnt bother to look bc I figured this is just how it is now days.

    I do not know if the screen going black and sound going away in benchmark demos has anything to do with it since I never tried running them until I had installed all my updates.

    I do not have good internet where I am to do a reset and reinstall everything. Dell support said I need a motherboard and graphics card replaced.

    This is a 12 hr old laptop lol.
     
  4. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    478
    Likes Received:
    294
    Trophy Points:
    76
    LOL. I finally got it working!

    Did another reinstall with the normal Windows image, not the Dell and it worked fine. Thankfully Windows Store is working again as well, I was able to download Nvidia Control Panel from it.

    Now that I have everything downloaded I can run some benches on my new machine and monitor temps!

    I hope I can hit -0.100 UV or higher on this 9700k. Anything over -0.085 on my last machine would cause crashing.
     
    S.K likes this.
  5. S.K

    S.K Notebook Evangelist

    Reputations:
    179
    Messages:
    648
    Likes Received:
    675
    Trophy Points:
    106
    This is potentially a wrong diagnosis. You should perform a clean install using Windows iso that you download from MS website, not the DELL provided one. Here is another evidence right above my message for what I initially told you. http://forum.notebookreview.com/thr...m-owners-lounge.826831/page-732#post-10894799
    Most of the times it's a stupid sales team moron messing up a great piece of hardware with crappy copy-paste job just to reach his daily "total shipments sent out" target.
     
    c69k likes this.
  6. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    478
    Likes Received:
    294
    Trophy Points:
    76
    Did some quick benches on my replacement machine (after spending hours trying to get windows to work correctly) and WOW!

    9700k/2070 - Hit 20.1K in Firestrike with 22.6K Graphics score/ 20K Physics

    https://www.3dmark.com/fs/19022540

    Done tweaking for tonight, going to try and push it some more tomorrow.
     
  7. alexnvidia

    alexnvidia Notebook Deity

    Reputations:
    376
    Messages:
    1,267
    Likes Received:
    544
    Trophy Points:
    131
    nice. this is GTX1080 score
     
  8. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    478
    Likes Received:
    294
    Trophy Points:
    76
    Yeah, this is a huge improvement from my first machine.

    I had one Whea BSOD during the few benches but I think it was due to the UV being too high.

    Can't wait for the TDP update for the 2070 so we can really see what this puppy can do.
     
  9. alexnvidia

    alexnvidia Notebook Deity

    Reputations:
    376
    Messages:
    1,267
    Likes Received:
    544
    Trophy Points:
    131
    so how low did your 9700k UV go?
     
  10. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    478
    Likes Received:
    294
    Trophy Points:
    76
    I didn't test it much, it did -0.080 @ 5Ghz so I'm pretty sure it will do atleast -0.100.

    Temps seemed extremely good during the firestrik tests as well. At 5.1Ghz with a -0.050 UV it didn't even reach 80C. I know it's a short test and all, and not really a stress test, but my old machine instantly throttled at 5.1Ghz on FS.
     
    SlickDragon likes this.
Loading...

Share This Page