*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Sup3rKillaX

    Sup3rKillaX Notebook Evangelist

    Reputations:
    76
    Messages:
    399
    Likes Received:
    201
    Trophy Points:
    56
    I dont throttle on wow? And I'm using setting 10 and 200% resolution scale in 2080 :0

    Sent from my GM1917 using Tapatalk
     
  2. firedragon247

    firedragon247 Notebook Enthusiast

    Reputations:
    6
    Messages:
    29
    Likes Received:
    21
    Trophy Points:
    6
    Well, I did. 2080 and i9-9900. No over lock, performance fan and cooling pad. Hit 75deg within 5 mins and throttled consistently

    Could be any reasons why I lost the silicon lottery for temperatures :(
     
  3. Sup3rKillaX

    Sup3rKillaX Notebook Evangelist

    Reputations:
    76
    Messages:
    399
    Likes Received:
    201
    Trophy Points:
    56
    I use 9900KS and you Wana make sure you are on bios 1.5.0 there is a downgrade guide or u can help u if u want

    Sent from my GM1917 using Tapatalk
     
  4. Biker Gremling

    Biker Gremling Notebook Consultant

    Reputations:
    151
    Messages:
    185
    Likes Received:
    190
    Trophy Points:
    56
    The RTX 2070 does 115W vs the 180W+ of the RTX 2080. This is a substantial difference.

    You need to rise the temperature limit on Alienware Command Center. Check out the Area 51m undevor and overclock guide.

    Enviado desde mi GM1913 mediante Tapatalk
     
  5. TheChadd

    TheChadd Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    So I went to use the machine for the first time properly since the technician replaced the MB and GPU on Thursday and the GPU appears to have died. Green horizontal lines all over the display, the machine then falls back on using the intel chip and then reboots.
    The machine is from the Dell Outlet store so a new replacement won’t be an option.
    I guess I will be on the lookout for something else, maybe the HP Omen.
     
    Papusan and Fire Tiger like this.
  6. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    1,574
    Messages:
    717
    Likes Received:
    604
    Trophy Points:
    106
    Were you on the later BIOS 1.5.4+ and using the 200w vBIOS?
     
  7. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    1,574
    Messages:
    717
    Likes Received:
    604
    Trophy Points:
    106
    I think @DaMafiaGamer went down the same route and has been having a good time with his, as well as carrying out some decent mods.
     
  8. firedragon247

    firedragon247 Notebook Enthusiast

    Reputations:
    6
    Messages:
    29
    Likes Received:
    21
    Trophy Points:
    6
    Yes And no
     
    Fire Tiger likes this.
  9. Sup3rKillaX

    Sup3rKillaX Notebook Evangelist

    Reputations:
    76
    Messages:
    399
    Likes Received:
    201
    Trophy Points:
    56
    U don't have warranty? It's just that's it?...

    Sent from my GM1917 using Tapatalk
     
  10. Virale

    Virale Notebook Consultant

    Reputations:
    87
    Messages:
    264
    Likes Received:
    250
    Trophy Points:
    76
    Yeah this looks really odd man... admittedly, I’m on a 9900K with a 2080 on bios 1.5.0 so my temp headroom is higher, but even on BFV on ultra, running at 120-144 FPS do I rarely touch 80°. I can’t imagine a simple game like WoW reaching 78 or whatever the throttle point is... you need to repaste and replace pads if you haven’t IMHO.

    Repasted with Kryonaut and Fujipoly Ultra Extreme pads. I run games on performance fan profile, no cooling pad...

    Stock clocks on 9900K, -104.5 mV UV. OC 2080 to 1980 MHz at 925 mV max voltage.

    Also, if I remember correctly, at least a few people had their 51m's come with one or more thermal pad missing!
     
    Last edited: Dec 15, 2019
Loading...

Share This Page