*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Muyfa666

    Muyfa666 Notebook Evangelist

    Reputations:
    78
    Messages:
    343
    Likes Received:
    258
    Trophy Points:
    76
    BIOS v1.5.0 and VBIOS v1.0.0.3.
     
    Fire Tiger, bsch3r and nader_rizk2003 like this.
  2. nader_rizk2003

    nader_rizk2003 Notebook Evangelist

    Reputations:
    48
    Messages:
    334
    Likes Received:
    91
    Trophy Points:
    41
    thank you
     
  3. Virale

    Virale Notebook Consultant

    Reputations:
    38
    Messages:
    160
    Likes Received:
    110
    Trophy Points:
    56
    lol *chirp* *chirp*

    I have been using iPhone earphones for a couple of weeks because my Steelseries wireless base station stopped working out of the blue.

    Unfortunately, the earphones are L+R+mic, I plug them into the jack closest to the front (towards the speakers), and I get balanced, L+R, full audio.

    I don’t believe I have just L+R head/earphones, so this is as useful as I’ll be, in afraid.
     
  4. KozE

    KozE Notebook Enthusiast

    Reputations:
    9
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    6
    It doesn't work for me, I am still stuck at 1.5.4, but I've disabled the UEFI settings update in the BIOS SETUP right after.
    Should I try to downgrade to 1.3.2 again ? Am I missing something ?
     
    Fire Tiger likes this.
  5. jclausius

    jclausius Notebook Virtuoso

    Reputations:
    3,778
    Messages:
    3,016
    Likes Received:
    2,022
    Trophy Points:
    231
    My suggestion is to explicitly follow the guide. If you have any questions / problems you post them in that thread.

     
    Spartan, S.K and Papusan like this.
  6. KozE

    KozE Notebook Enthusiast

    Reputations:
    9
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    6
    Actually, I just reinstalled and it works like a charm. the UEFI settings update needs to be disabled prior to the BIOS downgrade.
     
  7. RMLJD

    RMLJD Notebook Geek

    Reputations:
    20
    Messages:
    75
    Likes Received:
    63
    Trophy Points:
    26
    As always, thank you for participating!
    Ima gonna keep bumping this until some one with a non mic headphone plugs it in and tells us if they have r channel sound...

    It the same thing i do to the wife for romance. Eventually she says yes hust to shut me up..
     
  8. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    7,265
    Messages:
    10,353
    Likes Received:
    7,622
    Trophy Points:
    931
    That's really odd. Usually BIOS are signed by Dell and can be flash irrespective of UEFI or Legacy modes.
     
  9. Fire Tiger

    Fire Tiger Notebook Evangelist

    Reputations:
    777
    Messages:
    433
    Likes Received:
    309
    Trophy Points:
    76
    Planning on a fresh Windows install when mine arrives, but I do like to keep some things OEM. Does anyone have a link to the wallpapers/themes that come with the laptop and have any idea how to get the OEM details and logo for Computer Properties screen?
     
    Spartan and bsch3r like this.
  10. AlexIonita

    AlexIonita Notebook Enthusiast

    Reputations:
    1
    Messages:
    15
    Likes Received:
    6
    Trophy Points:
    6
    Hello guys,
    I'm back on this amazing forum hoping to get some advice from the pros here because as we all know, alienware area51m is a pain due to the high amount of heat but unfortunately for my needs (portable 3d rendering) there is nothing out there that can beat this system and I ve got it for a nice price as well (outlet resealed from dell).
    System Spec: i9 9900k, 32 gb ram 2666mhz (only 2400mhz in reality) RTX 2060, 512 SSD+1tb hybrid hard drive

    I've seen a youtuber stating that if you undervolt your Area 51m you can drom the temp from 98 to 74 degrees Celsius but still be able to reach high CPU speed and even apply the Overclocking config from Alienware command center.
    1) Having same cpu spec/laptop as him I used: ''Intel(R) Extreme Tuning Utility'' (same program he used) to undervolt my cpu by -0.150 exactly how he stated. In max 30 seconds, the system became unstable and reseted, got me from the start point again, did not accept the undervolt.
    I basically keep seeing people stating that a small undervolt still makes you able to achieve most of the clock speed....but something is not right for me.

    2) Second thing I tried to undervolt from AlienwareCommandCenter, there you can go as low as 1.12 from 1.215v(stock) but if I kept the 5 Ghz or even 4.7Ghz clock speed, I still got 99 degrees Celsius.
    The closest I got to get temp safe was to just lower the clock from 5ghz to 4.2Ghz (without undervolting) which resulted in 77 degrees temperatures in full 100% CPU load while rendering, which is kinda sad...the decrease in performance is significant.

    Is there anyone out there able to help me with this issue, maybe advice or some sort of undervolt vs clockspeed scheme/combo that would work on my spec ? It would really mean a lot for me. Thank you in advance

    [​IMG]
    [​IMG]
     
Loading...

Share This Page