*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. DeeX

    DeeX Liquid Hz

    Reputations:
    252
    Messages:
    1,711
    Likes Received:
    902
    Trophy Points:
    131
    The 17R4 had core differential and temp issues as a result of the heat sink contact with the dies. The thermal pad contact on the mosfets were fine. Also there are other variables at play here. This is a different generation of GPU and a different generation of CPU, now with desktop CPU packages. Thus the power delivery and over all design is different than the 17 R4. You cannot compare the shortcomings of a system to another. Again the components are fine. All evidence and common knowledge points to mosfet cooling issues.

    I promise, if one of the 5 systems I have repastes and repadded for family and friends burns, I will post here first.
     
  2. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    206
    Messages:
    654
    Likes Received:
    519
    Trophy Points:
    106
    Sorry if this is already been told before but I updated the Alienware Command Center, and it has INSANE memory leaks. I use 2 monitors and have the tendency to leave the temperature readings from the Alienware CC Fusion tab always on my laptop its own monitor.
    However I very recently updated to the latest version, and whenever I open the temperature history, the memory usage skyrockets, increasing by the 2nd. 1st time I noticed Aliewnare CC was using 6.5GB of RAM!!!
    So There is somewhere a HUGE memory leak. Where should I best submit this issue?
     
    Darkhan likes this.
  3. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,616
    Messages:
    21,025
    Likes Received:
    31,063
    Trophy Points:
    931
    I was on the factory image and when I updated to the latest Command Center, I lost the Alienware Audio icon. I contacted Alienware Support via Twitter and they gave me a lame response saying that sometimes they remove features from the Command Center. I wasn't convinced by this response so I clean installed Windows and installed that same latest version of the Command Center and the Alienware Audio icon was there!

    I didn't get a chance to check memory usage previously but here's how it looks like on a clean install:

    Command Center.jpg

    Oh and there's no point contacting them view Twitter, their support is atrocious.

    @QUICKSORT Try turning Diagnostics Data Off:

    tttt.jpg
     
    Last edited: Jul 11, 2019
    c69k, Papusan and Darkhan like this.
  4. cope123abc

    cope123abc Notebook Evangelist

    Reputations:
    136
    Messages:
    473
    Likes Received:
    270
    Trophy Points:
    76
    The GPU in the 17 R4, also had issues with thermal pad contacts - which led to micro stuttering as your well aware, I wasn't just referring to the heatsink tripod part as such.

    I really do think the issue is a crappy batch of MOSFETS on early batch 51-M's, ultimately its Dells issue and dell should have revised it properly, especially what they charge people. An extended warranty is extortionate and almost daylight robbery.

    Will we will see how it pans out in the future.
     
    c69k likes this.
  5. Darkhan

    Darkhan Notebook Deity

    Reputations:
    822
    Messages:
    947
    Likes Received:
    631
    Trophy Points:
    106
    I am on the new CC and mine is avg 100-103mb very little. Maybe you should try uninstall reboot and reinstall? @QUICKSORT
     
    S.K, Papusan and Spartan like this.
  6. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    206
    Messages:
    654
    Likes Received:
    519
    Trophy Points:
    106
    Thanks for the advice. Even though I did disable diagnostics a while back, it re-enabled itself it seems like. I suppose I have to manually disable it after each update. Quite annoying.
    Anyway, I tried a clean install of the Command Center.
    But no luck. The memory leak is still present.

    I started the application before starting to type this. At which it was at 180MB,

    Now It's like this already, not even 3 minutes after:

    [​IMG]
     
  7. Darkhan

    Darkhan Notebook Deity

    Reputations:
    822
    Messages:
    947
    Likes Received:
    631
    Trophy Points:
    106
    My Diagnostic Data is on, never turned it off.
     

    Attached Files:

    • cc.jpg
      cc.jpg
      File size:
      133.5 KB
      Views:
      25
  8. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,616
    Messages:
    21,025
    Likes Received:
    31,063
    Trophy Points:
    931
    are you on a clean install or the Dell factory image?
     
    Darkhan likes this.
  9. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    206
    Messages:
    654
    Likes Received:
    519
    Trophy Points:
    106
    Dell image
     
  10. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,616
    Messages:
    21,025
    Likes Received:
    31,063
    Trophy Points:
    931
    That's probably your issue, way too many updates from both drivers and Windows Updates including a major build update. I would format and do a clean install or try to reach out to Dell Support which I doubt will offer any meaningful help
     
    Papusan, Darkhan and Fire Tiger like this.
Loading...

Share This Page