*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Alexon

    Alexon Notebook Enthusiast

    Reputations:
    5
    Messages:
    10
    Likes Received:
    12
    Trophy Points:
    6

    hi bro, do you have white noise whenever you adjust the volume on area m51? I find it annoying so much, so I have to go to windows sound and change the default sound for that.
     
  2. Darkhan

    Darkhan Notebook Deity

    Reputations:
    792
    Messages:
    946
    Likes Received:
    630
    Trophy Points:
    106
    just playing around I installed the latest bios again, but go to device manager under firmware and it shows up as 1.5.4, same **** different day.
     
    Spartan likes this.
  3. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,259
    Messages:
    20,971
    Likes Received:
    30,903
    Trophy Points:
    931
    Same here, yet the BIOS is still 1.6.2 despite Windows update having had installed 1.5.4 through Windows update, I don't know what kind of Voodoo magic is this? [​IMG]
     
    DreDre, nkc, Papusan and 1 other person like this.
  4. corona2172

    corona2172 Notebook Guru

    Reputations:
    10
    Messages:
    63
    Likes Received:
    34
    Trophy Points:
    26
    Well, technically I've only owned 2. But this is round 3. Back in April my first RTX 2080 simply died on me. Dell sent me a new one (deployed to Afghanistan, so it takes about 3 1/2 weeks via mail) and I replaced it myself. Everything was fine for 5 days til the motherboard itself seemingly died. This was April 29th. So, it went out on me twice. Frank Azor was kind enough to force them to simply send me a replacement which, after almost 2 months, I finally received yesterday. So, this is round 3 for me heh.

    Yes, you are certainly correct. I must admit, it does kind of suck that you pay $4300 for performance, only to see it limited later.... I guess I will wait to see how others fare before I try going to 1.5.0 and a pre 1.0.0.5 vbios again. Mostly because it takes so damn long to get anything via mail here and I also use the laptop for work. It also doesn't fill me with confidence that Frank Azor left so soon after their newest Alienware flagship, but hopefully that is simply coincidental.

    P.S. Glad to see you are still around SacraficeMyGoat. Has your replacement system been treating you well?
     
    Alexon likes this.
  5. DeeX

    DeeX Liquid Hz

    Reputations:
    250
    Messages:
    1,711
    Likes Received:
    900
    Trophy Points:
    131
    Have you not turned off UEFI capsule update? I cant imagine that is a good idea by any stretch of the imagination to allow MS to queue a BIOS flash.

    Disable UEFI Capsule updates in the BIOS.
     
    c69k, Xatanú and Alexon like this.
  6. Darkhan

    Darkhan Notebook Deity

    Reputations:
    792
    Messages:
    946
    Likes Received:
    630
    Trophy Points:
    106
    After some testing appears 1.6.2 has had it's throttle raised from 75 to 79. 1.5.4 would sever throttle at 75 and 1.6.2 it's 79.

    To prevent this on heavy GPU intense games set the thermal limit to 78c instead of 87. You will still have throttle but its slow and won't notice it gaming, at least I did not, but without lowering that when the system hits 79 it dropped to 15fps and gaming is impossible.

    This is for those that are ok going to new Bios, I only found one game that I need this for and that's Rage2 it seems to really hit my GPU hard.

    But after testing, I have went back to 1.5.0.
     
    nkc likes this.
  7. DeeX

    DeeX Liquid Hz

    Reputations:
    250
    Messages:
    1,711
    Likes Received:
    900
    Trophy Points:
    131
    Have either of you repadded? Making sure the mosfets stay cool with proper pads is key, its pretty simple.
     
  8. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    23,468
    Messages:
    23,939
    Likes Received:
    41,621
    Trophy Points:
    931
    Fire Tiger, c69k and Darkhan like this.
  9. Nomadsan74

    Nomadsan74 Notebook Consultant

    Reputations:
    113
    Messages:
    157
    Likes Received:
    295
    Trophy Points:
    76
    @S.K @JAGGERBREAD

    I did for the 3rd time a full Repad & Repaste, Kryonaut on CPU&GPU (personal tested batch on my desktop computer).

    upload_2019-6-30_3-34-33.png

    I gained some nice °c on the CPU but I was only able to lower the temps of the GPU after 20mn of 3d Mark 4K Stress Test from 84/85°c to 82°c (I just ran the test right after 1st boot so maybe the paste need some moar time to be fully operative)..

    [​IMG]

    I don't think I'll change anything right now, I did the paper press test, everything was fine, I used 1mm on two mosfets where @S.K wrote you can choose between 1.5mm or 1mm, I double checked everything, I focused twice... I can't go better and I think that's enough for me, I'm very happy with the current state of my computer.

    The CPU is very rarely reaching more than 85°c now (considering it's a 9900K not Delidded...).

    Considering, once again we're reaching very high temperatures here in the French Alps (first year France reach the sadly 45°c record on summer :/)

    Now is the time to enjoy ! ;)
     
    Last edited: Jun 29, 2019
    S.K, LoneSyndal, c69k and 1 other person like this.
  10. JAGGERBREAD

    JAGGERBREAD Notebook Consultant

    Reputations:
    23
    Messages:
    104
    Likes Received:
    114
    Trophy Points:
    56
    Great! This looks nice considering a 4k stress test
    vbios 200w?
    laptop lifted up?
    full max fan profile?
    undervolt?
     
    Nomadsan74 likes this.
Loading...

Share This Page