*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Dagr

    Dagr Notebook Guru

    Reputations:
    18
    Messages:
    69
    Likes Received:
    49
    Trophy Points:
    26
    How do you find the notebook cooler underneath? Does it help? Which one are you using? I had one a while back with a different laptop, but was worried this one was too large to work well on top of one...
     
  2. mason2smart

    mason2smart Notebook Virtuoso

    Reputations:
    227
    Messages:
    2,410
    Likes Received:
    1,328
    Trophy Points:
    181
    Should I be messing in NVidia control panel at all to improve perf?
    Should I set PhysX to CPU?

    Can someone recommend a decent oc guide or share some decent cpu and gpu oc values for tweaking with? Trying to get Metro and BF5 to perform at its finest on my unit :p Ready for some ray tracing goodness!

    Metro Exodus bench stock Raytracing DLSS Off with max fans:
    81C max CPU temp
    68C max GPU Temp
    Avg Framerate: 48.87fps
    Max Framerate: 67.25fps
    Min Framerate: 29.94fps
     
  3. clayton006

    clayton006 Notebook Evangelist

    Reputations:
    92
    Messages:
    464
    Likes Received:
    280
    Trophy Points:
    76
    Wait.... hang on.... are you using the eurocom 780w active power supply with two plugs?? You have my interest now.
     
  4. VoodooChild

    VoodooChild Notebook Evangelist

    Reputations:
    425
    Messages:
    493
    Likes Received:
    892
    Trophy Points:
    106
    Do you have those stickers on the chips when the heat-sink is installed? The Crucial P1 I received from Hidevolution had the stickers installed and it was running slightly hotter than I was comfortable with. I decided to remove the stickers on both my P1 and 660P and installed the heat-sink over the chips directly and is running much cooler now. I have stored the sicker somewhere safe in case I need it for warranty issues.
     
    raz8020, Papusan, Vasudev and 2 others like this.
  5. mason2smart

    mason2smart Notebook Virtuoso

    Reputations:
    227
    Messages:
    2,410
    Likes Received:
    1,328
    Trophy Points:
    181
    I have stickers on both, but its odd the 950 is running just fine without issues. Even weirder still, I felt the heatsinks Dell sent me were thinner and lower quality (looser and not sticking well to the 950) than the one that came with my unit I have on the 960 pro.

    Yet the 960 pro is capping out at only 1.8gb/s????

    87-95C is wayyyy too hot...
     
    hmscott likes this.
  6. VoodooChild

    VoodooChild Notebook Evangelist

    Reputations:
    425
    Messages:
    493
    Likes Received:
    892
    Trophy Points:
    106
    That's too hot and something is not right at all. You shouldn't use it like that because it'll seriously hamper your drive performance and its longevity too.

    Try to shift the m.2s around and see if it makes a difference? I would get rid of those stickers too if I were you. I am currently coping 600GB from my external drive to my 660p secondary and you can see the temps below..its super cool and I'm using balanced fan at the moment. [​IMG]

    Sent from a Galaxy S9+
     
    raz8020, Papusan, hmscott and 2 others like this.
  7. mason2smart

    mason2smart Notebook Virtuoso

    Reputations:
    227
    Messages:
    2,410
    Likes Received:
    1,328
    Trophy Points:
    181
    Even at 70c and lower its maxing at 1.8-2gb/s writes
    Reads are maxing at 2.5-2.7gb/s. Nowhere near the 3.5 it used to hit...
    Maxing at 1.97 gbps.PNG

    84+ Celsius on 960 pro...
    84c.PNG

    For Comparison -- 950 Pro: 950 Pro.PNG


    Oddly as well, my brand new 860 pro 4tb only writes at max of 480mps rather than 520mbps yet reads at the advertised 530mbps? No temp issues with the 860 that I know of.

    All benches run with max fan profile
     
    raz8020, Papusan and hmscott like this.
  8. Darkhan

    Darkhan Notebook Deity

    Reputations:
    712
    Messages:
    932
    Likes Received:
    615
    Trophy Points:
    106
    correct, first cable they sent was the first they made for 51m and was like 13ft long lol. So I had them make me another about 6ft. Love that psu been using maybe 5 weeks? no issues.
     
    DreDre and EepoSaurus like this.
  9. LegionWolf

    LegionWolf Notebook Enthusiast

    Reputations:
    5
    Messages:
    42
    Likes Received:
    38
    Trophy Points:
    26
    Looks like I got a faulty second 330 psu. I thought error was due to it detecting more power than needed. But it must just been thinking I had one good psu in.

    Luckily had other 330w dell chargers and two boot up no prompt and things run full speed

    Hello amazon return.
     
  10. EepoSaurus

    EepoSaurus Notebook Evangelist

    Reputations:
    286
    Messages:
    578
    Likes Received:
    505
    Trophy Points:
    106
    This is good to know. I just bought one 3 days ago. They charge an insane amount but it is my #1 gripe with my 51m.
     
    Papusan, Darkhan and LoneSyndal like this.
Loading...

Share This Page