*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    507
    Likes Received:
    316
    Trophy Points:
    76
    Personal preference. You can spread it, if its thin like Kryonaut, you should be fine.
     
  2. BADAZZYOUNGIN

    BADAZZYOUNGIN Newbie

    Reputations:
    10
    Messages:
    3
    Likes Received:
    12
    Trophy Points:
    6
    Accoring to Alienware, A mistake was made while doing the software (Bios) and they are working on fixing it. [​IMG]

    Sent from my SAMSUNG-SM-G935A using Tapatalk
     
  3. Xatanú

    Xatanú Notebook Consultant

    Reputations:
    52
    Messages:
    147
    Likes Received:
    159
    Trophy Points:
    56
    I'm starting to become skeptical about Dell announcements regarding this issue, specially the ones coming from the support bots. Let's hope I'm wrong and things change in the next version, but the fact that they applied the same cap to all the other models makes me think the opposite
     
    raz8020, Darkhan and Ultra Male like this.
  4. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    20,413
    Messages:
    20,439
    Likes Received:
    29,698
    Trophy Points:
    931
    Classical Dell Sw!$$ Ch33$3

    [​IMG]
     
    raz8020, Rei Fukai, Papusan and 3 others like this.
  5. captn.ko

    captn.ko Notebook Deity

    Reputations:
    238
    Messages:
    816
    Likes Received:
    965
    Trophy Points:
    106
    maybe someone is interested:

    one of my best Bios 1.5.0 FS runs vs. the first run after downgrading... hint: the better one is 1.3.2.
    CPU@4.9ghz and GPU +188

    https://www.3dmark.com/compare/fs/19471840/fs/19471796

    1.5.0 runs jumped between 23000 and 23800. 1.3.2 on my system is constant above 24k. In the case one of you has eagle eyes: on my 1.3.2 run i missklicked 30mhz ram... but i think that will not result in 1000 GS points more XD
     
    raz8020 and Xatanú like this.
  6. SacraficeMyGoat

    SacraficeMyGoat Notebook Evangelist

    Reputations:
    44
    Messages:
    507
    Likes Received:
    316
    Trophy Points:
    76
    Knew it was a bug and not intended.

    Really? My best run was on 1.5.0.

    Marginal difference as well. I'll post scores later.
     
    Last edited by a moderator: May 31, 2019
    Papusan and Xatanú like this.
  7. captn.ko

    captn.ko Notebook Deity

    Reputations:
    238
    Messages:
    816
    Likes Received:
    965
    Trophy Points:
    106
    yeah realy... i wasnt able to get only near 29k GS with 1.5.0... my best 1.5.0 is the one posted... i flashed 1.3.2 and immediatley scored 2880X GS again...

    one run i had 28.3k with 1.5.0 but my overall score was lower. The results where very inconsistend.
     
    Xatanú and LoneSyndal like this.
  8. Darkhan

    Darkhan Notebook Deity

    Reputations:
    702
    Messages:
    931
    Likes Received:
    613
    Trophy Points:
    106
    I wont be beta testing it until others give feedback this time.
     
    raz8020 and Papusan like this.
  9. ahanganu

    ahanganu Notebook Enthusiast

    Reputations:
    19
    Messages:
    24
    Likes Received:
    24
    Trophy Points:
    6
    Just tried to flash the new 180W bios, and after the black screen warning it stayed black. I can hear discord sounds but the screen doesn't seem to care. I had an external monitor connected and the laptop one disabled. Plugging in and out the external does nothing. Is it safe to reboot it? how long does the vbios flash usually take?

    thanks

    everything seems fine after a soft blind reboot. My money would go on the external monitor, maybe don't have one attached during vbios update.

    correction, it booted on intel, looked fine, was not.
    Only after reapplying the vbios seems to have recovered. Oddly enough there was one more confirm step after the first warning, which I didn't get to see and interact with it before, something made it go black screen before the reboot alert.

    anyway, seems completely ok now, just had a small scare
     
    Last edited by a moderator: May 31, 2019
    Xatanú and c69k like this.
  10. Xatanú

    Xatanú Notebook Consultant

    Reputations:
    52
    Messages:
    147
    Likes Received:
    159
    Trophy Points:
    56
    It will be very useful to see more tests of 1.3.0 vs 1.5.0. I will downgrade to 1.3.0 it that version turns out as the better one

    Good to hear that. I was expecting the worst after reading your former post.
    Please, report back with your tests and results on that version. I think I will keep with the 190W stock version forever

    I have checked hwinfo and also aida64 but I can't find that info. I'm feeling dumb...
     
    Last edited by a moderator: May 31, 2019
Loading...

Share This Page