*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. LoneSyndal

    LoneSyndal Notebook Deity

    Reputations:
    324
    Messages:
    913
    Likes Received:
    498
    Trophy Points:
    76
    The 1650x chip is able to actually sustain my wireless download speeds from quite a distance away from my ac router without disconnecting. Quite an improvement over the 1550 in terms of range.

    Now to work on calibrating display...
     
    hmscott and Spartan like this.
  2. JAGGERBREAD

    JAGGERBREAD Notebook Consultant

    Reputations:
    23
    Messages:
    104
    Likes Received:
    114
    Trophy Points:
    56
    Did you install the 200w vbios?
    That temps surely sound weird to me.

    My dead 51m also got low temps (72c) at max load and could easily pass stress test at performance fan profile according to my recall.

    But My replaced one hit 86 c even at performance profile and got throttled. (no UV)
    FYI 2080 desktop with some serious coolings can only achieve that 72 Celsius temp at max.
     
    hmscott likes this.
  3. JAGGERBREAD

    JAGGERBREAD Notebook Consultant

    Reputations:
    23
    Messages:
    104
    Likes Received:
    114
    Trophy Points:
    56
    @S.K What do you think on this one
     
  4. warcobra

    warcobra Notebook Enthusiast

    Reputations:
    5
    Messages:
    41
    Likes Received:
    24
    Trophy Points:
    16
    I really can't wait to see when we might get XMP profile selection and or any type of memory control. Got a really good deal on a 3000mhz CL16 ram kit and would love to take advantage of it. If not I would love to do at least the 2666mhz CL14 profile. Also with my delays continuing I should have the most revised one with a delivery date currently of June 6th. Got my whole work table organised for re padding and pasting and installing other goodies. Also grabbed a Intel 9560 for wifi because it works so well. Can't wait for AX201.
     
  5. Xatanú

    Xatanú Notebook Consultant

    Reputations:
    54
    Messages:
    150
    Likes Received:
    164
    Trophy Points:
    56
    Spoke to him. 200w vBIOS, no undervolt, no OC, everything stock. Same configuration as mine, 9900k and 2080 RTX.
    He was playing for some time, quit the game and after some time the computer shut down and burned up in smoke. He recorded this video:
    https://mobile.twitter.com/AzorFrank/status/1131954343261814784

    It seems the vast majority of burned laptops were running the 200w vBIOS with no undervolt, maybe it's just a mere coincidence, but there could be a connection as @Prema already advised.
    I think we should push Dell for a recall, I can't use my computer as intended, I don't dare to leave it working while I'm not at home because I'm afraid of burning my home. I know it's just a very remote possibility because all computers that died burned only internally, but there is still the possibility of creating a serious incident.
     
    Last edited: May 26, 2019
    FXi, hmscott, Rei Fukai and 1 other person like this.
  6. Silentfan

    Silentfan Notebook Enthusiast

    Reputations:
    15
    Messages:
    36
    Likes Received:
    27
    Trophy Points:
    26
    Is there a "release date" vor xmp profile selection / memory control?
     
  7. Trulyfatal

    Trulyfatal Notebook Consultant

    Reputations:
    50
    Messages:
    239
    Likes Received:
    87
    Trophy Points:
    41
    Today starting up a game my gpu clock speeds getting stuck. it wont go any higher as 480-500 did my gpu die ? fps in games are horrible.

    [​IMG]
    [​IMG]
     
  8. Amroth

    Amroth Notebook Consultant

    Reputations:
    159
    Messages:
    260
    Likes Received:
    184
    Trophy Points:
    56
    Hey guys- need some help with dual booting. I managed to do it before and can't remember how now. So first thing in the BIOS I disable Secure Boot... then I go to the "Add boot option" and all I get are some weird file paths that don't seem to correspond to my SSD...

    Before IT reset the BIOS, I had my boot options as:

    #1 - Windows Boot Manager
    #2 - XPG Gammix S11 Pro 512GB
    #3 - Onboard NIC blah blah

    Where #2 is my personal SSD where I can do whatever I want when I'm at home.

    How do I get back to this? IT Director stated that he'll give me admin access on the windows drive but no way he'll give me the BIOS password, so I only have a couple of times to fix the boot order before they lock the system down again...
     
  9. LoneSyndal

    LoneSyndal Notebook Deity

    Reputations:
    324
    Messages:
    913
    Likes Received:
    498
    Trophy Points:
    76
    Try doing a full shut down and cold boot it. This usually fixes stuck clocks for me. It rarely happens at startup.


    Sent from my iPhone using Tapatalk
     
  10. Trulyfatal

    Trulyfatal Notebook Consultant

    Reputations:
    50
    Messages:
    239
    Likes Received:
    87
    Trophy Points:
    41
    yeah, it used to work like that for me either, but now it doesnt, it stays like that. :(
     
Loading...

Share This Page