*OFFICIAL* Alienware Area-51M Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by ssj92, Jan 8, 2019.

  1. Xatanú

    Xatanú Notebook Consultant

    Reputations:
    52
    Messages:
    148
    Likes Received:
    161
    Trophy Points:
    56
    Thanks. But if the OC is in CMOS and I remove AWCC and AW OC tools, then I should reset the CMOS, right? Uninstalling AWCC would have no change if I understand correctly.
     
  2. Rocktaze

    Rocktaze Notebook Evangelist

    Reputations:
    141
    Messages:
    348
    Likes Received:
    503
    Trophy Points:
    106
    Hey guys,

    I've been trying to order the M.2 Heatsink for 2 months now and Dell canada keep telling me it's out of stock.

    Part number : 3N3W3

    Anyone know where i could find 2 of these?
    I'm willing to overpay if needed.
     
  3. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    21,408
    Messages:
    23,006
    Likes Received:
    39,667
    Trophy Points:
    931
    There is absolutely no airflow around battery/ssd Sata slot in this model. Same also around the NVMe ssd's. The reason people see +90C ssd temp if you don't use an ssd heatspreder on the NVME ssd's.

    Regarding the Lunar White. Design before functionality. This color will be ugly after a year or two. The worse it will be if used a coating. Black for the winners... Have always been.

    Does Dell still use the same black and now White coating as they have used on the palmrest since the Alienware 17 back in the 2013/14 era? If so maybe rather use a external keyboard.
     
  4. S.K

    S.K Batch 80286

    Reputations:
    314
    Messages:
    891
    Likes Received:
    1,006
    Trophy Points:
    156
    I think I figured out what was causing heated palm rest issue for me. It seems to be the head phone jack assembly underneath the sata hdd bay. That thing is baking hot and even with hard drive out, the palm rest is still getting heated up! That is the only thing underneath the surface now which can possibly get hot. The remaining laptop chassis is relatively cooler.

    AWCC is the biggest pile of bugs that I've seen in a long time. Just use it to control your fan profiles and the bling bling on your device (lighting etc). Use Intel XTU for CPU and MSI Afterburner for GPU. Be careful though as the AWCC can override the Intel XTU profile when it is left running so just turn it on when you want to switch fan profile. Once done with that, shut it down.
     
    Last edited by a moderator: May 6, 2019
    Xatanú likes this.
  5. VoodooChild

    VoodooChild Notebook Evangelist

    Reputations:
    497
    Messages:
    528
    Likes Received:
    973
    Trophy Points:
    106
    I ordered them preinstalled on my system through Hidevolution and cost $15 each. Try contacting one of their reps. Good luck

    Sent from my SM-G965F using Tapatalk
     
    Ultra Male likes this.
  6. Expje87

    Expje87 Notebook Consultant

    Reputations:
    29
    Messages:
    106
    Likes Received:
    92
    Trophy Points:
    41
    I have a sata/sdd and my palmrests are not getting hot so there must be something wrong with your headphone jack.
     
    VoodooChild likes this.
  7. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    170
    Messages:
    590
    Likes Received:
    454
    Trophy Points:
    76
    Ow for me, At home I use an external monitor. But when I take it with me. A 17 inch on your lap feels a little large. I find 15-14 inch size to be a lot better for actual portable use. But of course, once you get used to large, using smaller monitors is not fun.
    After getting used to my 27 inch monitor. everything smaller doesn't cut it for me, for daily use. I could live with it. but less fun.

    The Area 51M its monitor is only for monitoring in my current case at home.
     
  8. Xatanú

    Xatanú Notebook Consultant

    Reputations:
    52
    Messages:
    148
    Likes Received:
    161
    Trophy Points:
    56
    Yes, that's the use I was planning for AWCC, I never touched the OC controls before this issue started to happen and was going to install TS and Afterburner and start undervolting as the next step. But with this issue I would like to leave everything working as before with the default frequencies at 3.6 prior to start using TS.

    Should I clear the CMOS to get rid of this issue? Is there a way of doing it without having to remove the battery connector and the CMOS cell?
    Or will TS fix this problem if I configure a default profile with no OC? Will TS change the CMOS settings and stick the settings even if I remove TS after changing that or if I boot the computer with another OS like Linux?
     
  9. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    21,408
    Messages:
    23,006
    Likes Received:
    39,667
    Trophy Points:
    931
    Soon Dead. Ask for replacement.
    My 3-Week-Old 51m Laptop Just Caught Fire (1 hour ago)

    Details: Had the laptop plugged in to both adapters but turned off for several hours prior. Booted up and opened Overwatch. Noticed a GeForce overlay in the game that hadn't been there before and wanted to disable it. When I opened the configuration app, the GPU driver was updated. After it finished, I played Overwatch on "Low" settings for ~30 minutes when I suddenly saw a bright orange glow coming from the left side of the vent located above the computer (near power adapter ports). Smoke quickly followed....

    (Left side is the MB power delivery)

    When will the buyers start push Azor or Umar for info?
     
    Last edited: May 6, 2019
    Ashtrix, raz8020, DrewN and 2 others like this.
  10. S.K

    S.K Batch 80286

    Reputations:
    314
    Messages:
    891
    Likes Received:
    1,006
    Trophy Points:
    156
    Simply turn off oc from AWCC and you'll be back to default. No need to take the battery out.
     
    Xatanú likes this.
Loading...

Share This Page