*OFFICIAL* Alienware 17 Ranger (2013) Owner's Lounge Thread

Discussion in 'Alienware 17 and M17x' started by Mr. Fox, Jun 12, 2013.

  1. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    Try restoring it using AlienRespawn.
     
  2. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    And if the problem still persists, does that mean it's a hardware problem?
     
  3. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    It only happens while gaming? You could be having GPU issues. The respawn should work, assuming it's not a hardware issue.

    What are your temperatures like?
     
  4. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Happened during gaming, or just surfing the net or watching youtube. Guess it's not a GPU/intergrated graphics card problem. And also the crackling start of sound when windows boots to the log in screen. Temps are normal under load, GPU never about 70, CPU never above 75.
     
  5. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    You need to start the process of elimination. I think a system restore using AlienRespawn is a good place to start. If it's a driver issue, it should be resolved in doing so.

    What concerns me is the fact that you said it has been happening since you first got the laptop. Why are you only now addressing it? If it is indeed a hardware issue, you could have gotten a system replacement if you contacted Alienware Technical Support within the first 30 days.
     
  6. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Okay am I correct to eliminate sound card driver issue since I've uninstalled/reinstalled/updated it?

    I can't remember for sure but I THINK it happened after 30days. I was having exams during that period so I didn't use it much.

    I can't seem to find my USB thumb drive that I created the alienrespawn point, so that option is out.

    What do you advice me to do now? Thanks for all the help and quick replies.
     
  7. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    AlienRespawn is on your computer, unless you formatted your HDD/SSD.
     
  8. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Alright I'll do that. I have quite a lot of things installed and data on my com currently. Do you have any recommendations for programmes to use to backup these data?
     
  9. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    Have a USB drive to save them to? There's nothing else to do besides that. Anything that can be re-downloaded should just be downloaded again later.
     
  10. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Alright i'll do that. I'll check back and update this thread if anything still pops up. Thanks a lot for your help !
     
Loading...

Share This Page