*OFFICIAL* Alienware 17 Ranger (2013) Owner's Lounge Thread

Discussion in 'Alienware 17 and M17x' started by Mr. Fox, Jun 12, 2013.

  1. TomJGX

    TomJGX I HATE BGA!

    Reputations:
    1,454
    Messages:
    8,707
    Likes Received:
    3,312
    Trophy Points:
    431
    Agreed this is very overkill :D... Super overkill!!
     
  2. turilo

    turilo Notebook Geek

    Reputations:
    54
    Messages:
    94
    Likes Received:
    28
    Trophy Points:
    26
    Well I went ahead and did the deed, for an extra $300 i got the upgraded 17 with 780 GTX and overclocked edition 4900qm cpu :) need to fix my sig now
     
  3. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    That's good. You'll like it a lot.
     
    turilo likes this.
  4. turilo

    turilo Notebook Geek

    Reputations:
    54
    Messages:
    94
    Likes Received:
    28
    Trophy Points:
    26
    Anyone updated to the latest v09 bios? I'm currently on v06, should i update? thanks
     
  5. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    946
    Messages:
    7,699
    Likes Received:
    2,815
    Trophy Points:
    331
    i am on A09, was on A08 and i updated just in case.
     
    turilo likes this.
  6. Mana Cerace

    Mana Cerace Notebook Consultant

    Reputations:
    26
    Messages:
    168
    Likes Received:
    19
    Trophy Points:
    31
    Me too, what worked continued to work and what didn't has not improved. I think we all overestimate these BIOS updates.
     
  7. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    I just updated to A09 and haven't noticed any changes. It's always good to be "up to date," though.
     
    turilo likes this.
  8. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Hi all, my AW 17 is 2 months old and I've been having this problem once in awhile.

    I'll be watching a video or in game when my come will hang, and a very loud buzzing sound emits from the speakers. I'll have to hold down the power button for the come to restart. Please see the video below.



    Also, whenever I start up my com, the ringing bell window welcome sound is usually crackling.

    I suspect an issue with my audio driver? I've uninstalled/reinstalled/updated many times already. Help please!
     
    Last edited by a moderator: May 12, 2015
  9. J.Dre

    J.Dre Notebook Nobel Laureate

    Reputations:
    3,700
    Messages:
    8,316
    Likes Received:
    3,819
    Trophy Points:
    431
    You should run system diagnostics through the boot options and see if your PC passes the hardware tests.

    Have you tried restoring your system using AlienRespawn? This will put the computer back to "out of box" state.
     
  10. Wongli

    Wongli Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    16
    Ran all diagnostics, no problem picked up. My com had this problem since a long time ago. Just got me spooked today as it happened twice.
     
Loading...

Share This Page