*OFFICIAL* Alienware 17 R5 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by alexnvidia, Apr 11, 2018.

  1. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    Im sure that i did downgraded and it shows 1.8.1 in bios settings and in HWinfo as well. I do have ctl+esc menu and if you have 17 R5 you should too. Just hold ctrl+esc and press power button and keep holding ctrl+esc untill bios menu show up.
     
  2. uzb321

    uzb321 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    I know. I only have rom image not found and update denied when holding ctrl+esc and pressing power
     

    Attached Files:

  3. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    There is some setting in BIOS you should play with them maybe its not allowed to store a BIOS firmware file on your HDD or something. This options were something like BIOS recovery enabled/disabled and auto BIOS recovery enable/disable. I dont remember exactly but you should press F1 and check what they do but i think BIOS recovery from USB flash drive is always on you cant disable it but BIOS recovery from HDD can be enabled or disabled and it might not store BIOS recovery file on your HDD if its disabled. Hopefully my explanation makes sense :D
     
  4. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    Ok ive just got same message as you "rom image not found" i was right in previous post you need to enable "BIOS recovery from hard drive" option in BIOS-Advanced.
     
    uzb321 likes this.
  5. DESENTER

    DESENTER Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    7
    Trophy Points:
    6
    I dont have problem with my adapter too but if i will go to alienware comand center and switch on maximum power after play in video game(new video game) after 10-30minutes about, i see my alien button is blinking, maybe my adapter not good, i dont know, maybe i need new adapter 240w i dont know, if i play in new game my adapter very hot, it isnt good too because it use full power.
     
  6. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    im not saying that your adapter is ok im just saying that you need to be sure that it is the one that causing you problems. A good option would be to find another original dell power adapter and test your laptop with it before ordering a new one.
     
  7. DESENTER

    DESENTER Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    7
    Trophy Points:
    6
    Yes, you are right but i dont have friedns with this adapter, any way i need buy new adapter, 330w will be better if my laptop will be work with this adapter.
     
  8. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    Ok finally i was able to get undervolting back! Not sure what did it but i did rollback to 1.8.1 and it didnt helped and then ive downloaded 1.8.1 and reflashed with .exe file from windows it didnt helped as well then ive tried to flash to previous 1.7.0 but couldnt do it. Finally i think i did rollback again and then went back to bios recovery menu and loaded default BIOS settings from there. Now undervolting is back in XTU and it is actually changing voltage. Now for some reason my windows hello is not working and i have another boot screen (alienware head) before it was text "alienware". Will have to look into that.
     
    Papusan likes this.
  9. Dzi

    Dzi Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    which guide you used for that?
    i tried many times and it's said head rom header is invalid
     
  10. abysabirah

    abysabirah Notebook Guru

    Reputations:
    15
    Messages:
    71
    Likes Received:
    25
    Trophy Points:
    26
    I think it says that because its trying to find BIOS img file on flash drive (you cannot disable BIOS recovery from flash drive) but it does that probably because you have disabled the option to recover BIOS from hard drive in BIOS settings. Try to find that option and enable it.
     
Loading...

Share This Page