*OFFICIAL* Alienware 17 R2/R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,290
    Messages:
    6,323
    Likes Received:
    4,128
    Trophy Points:
    431
    @0lok Thanks for pointing @Mr. Fox video.
    Now its working. For some reason, my 980M uses 1.075V when active.
     
    Papusan and 0lok like this.
  2. ZeneticX

    ZeneticX Notebook Evangelist

    Reputations:
    15
    Messages:
    316
    Likes Received:
    238
    Trophy Points:
    56
    So I just reinstalled Afterburner and its working as it should now.... probably something fked up in between the long inactive period

    [EDIT] wait no... it's still the same. Core clock and mem clock sliders greyed out, voltage slider can be adjusted. Guess I'll try nvidiainspector
     
    Last edited: Jun 18, 2018
  3. 0lok

    0lok Notebook Evangelist

    Reputations:
    140
    Messages:
    600
    Likes Received:
    308
    Trophy Points:
    76
    Have you watch Mr. Fox vid guide and the description? It should work if you follow it..
     
    Papusan, Mr. Fox and Vasudev like this.
  4. ZeneticX

    ZeneticX Notebook Evangelist

    Reputations:
    15
    Messages:
    316
    Likes Received:
    238
    Trophy Points:
    56
    yes I've tried it, editted the files. Didn't work
     
    Vasudev likes this.
  5. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,290
    Messages:
    6,323
    Likes Received:
    4,128
    Trophy Points:
    431
    Just add these lines on top of existing nvidia profile in MSI AB/profiles/
    Code:
    [Startup]
    Format=2
    CoreClkBoost=
    MemClkBoost=
    ThermalLimit=
    ThermalPrioritize=
    CoreVoltageBoost=
    [Settings]
    VDDC_Generic_Detection=1
    The file name will be something like this: VEN_10DE&DEV_13D7&SUBSYS_07081028&REV_A1&BUS_1&DEV_0&FN_0.cfg
     
  6. ZeneticX

    ZeneticX Notebook Evangelist

    Reputations:
    15
    Messages:
    316
    Likes Received:
    238
    Trophy Points:
    56
    That's what I did, according to the video. I even edited the other file which I believe belongs to my Intel GPU, as Mr Fox said in the description that you should edit both. Nothing changed after I restarted Afterburner, only the voltage slider is available for adjustment.

    NvidiaInspector is working fine for me now
     
    Vasudev likes this.
  7. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,290
    Messages:
    6,323
    Likes Received:
    4,128
    Trophy Points:
    431
    I didn't change intel profile at all! You need to change the old UI to new UI for example, Cyborg edition.
     
Loading...

Share This Page