*OFFICIAL* Alienware 15 R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by katalin_2003, Oct 24, 2016.

Tags:
  1. VICKYGAMEBOY

    VICKYGAMEBOY Notebook Deity

    Reputations:
    450
    Messages:
    1,029
    Likes Received:
    775
    Trophy Points:
    131
    the thing is you have cpu performance mode enabled, so it will kick in randomly even on idle depending on ur component loads, fan performance is straight 5200-6200rpm from boot.. Yes at hwinfo fan settings set both to auto.. if still spins at idle.. then its def ur cpu performance mode.. cant do anything about that.. its DELL EC..
     
  2. Kalen

    Kalen Notebook Consultant

    Reputations:
    18
    Messages:
    206
    Likes Received:
    121
    Trophy Points:
    56
    Problem is the one you show there is the 60Hz IPS G-Sync panel. I've had both and despite the colours, the TN 120Hz panel is vastly superior and has spoiled me such that I cannot go back to 60Hz. If they offer a 120Hz IPS in the 15R4? Awesome and that would be an improvement. If they offer an OLED in the 15R4? That would be perfect. The OLED operates essentially at 240Hz which would be incredible.
     
  3. Afcarla415

    Afcarla415 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5

    Would u happen to have the parts number for the 120hz 15.6 inch?
     
  4. ex-28

    ex-28 Notebook Geek

    Reputations:
    0
    Messages:
    82
    Likes Received:
    11
    Trophy Points:
    16
    No I don't sorry.

    Sent from my SM-G955W using Tapatalk
     
  5. Afcarla415

    Afcarla415 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    All good, for those wondering I found the model number being B156HTN05.1 or B156HTN05.2 I think they are interchangeable...
     
  6. b.kolev

    b.kolev Notebook Guru

    Reputations:
    17
    Messages:
    71
    Likes Received:
    48
    Trophy Points:
    26
    Hello, I just installed the last "Intel Management Engine Interface Driver" from today (13.12.2017). After I installed it I've ran SA00086_Windows and the tool told me again that my system is vulnerable. I am using the last version of the bios - 1.2.1 which NOW I don't see it in the dell drivers page (WOW). Is someone experiencing my problems?
     
  7. Papusan

    Papusan TURDBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    35,808
    Messages:
    27,836
    Likes Received:
    52,884
    Trophy Points:
    931
    Drivers don't fix the Intel flaws. Need new firmware.
     
    Vasudev and b.kolev like this.
  8. b.kolev

    b.kolev Notebook Guru

    Reputations:
    17
    Messages:
    71
    Likes Received:
    48
    Trophy Points:
    26
    Thank you for the info! :)
     
    Papusan likes this.
  9. HSeldon

    HSeldon Notebook Guru

    Reputations:
    6
    Messages:
    58
    Likes Received:
    9
    Trophy Points:
    16
    And the firmware is posted as well. You need to run it as Administrator.
     
    b.kolev and Vasudev like this.
  10. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    10,351
    Messages:
    10,990
    Likes Received:
    8,367
    Trophy Points:
    931
    Any skylake users applied the ME FW?
     
Loading...

Share This Page