*OFFICIAL* Alienware 15 R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by katalin_2003, Oct 24, 2016.

Tags:
  1. Amal77

    Amal77 Notebook Deity

    Reputations:
    484
    Messages:
    821
    Likes Received:
    73
    Trophy Points:
    41
    Anyone manage to overclock the GPU very high?

    OCed the core to 200+

    Superposition_Benchmark_v1.0_3621_1495648173.png
     
  2. article22

    article22 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Just noticed on the UK Dell website

    http://www.dell.com/uk/p/alienware-15-laptop/pd

    [​IMG]

    That there is an option now for a IPS screen *without* g-sync...but it doesn't mention anything about Optimus.
    Really wish that Dell would be better at updating their products...

    Might be of interest for people who want longer battery life.

    I have just ordered a new Alienware 15 R3, just waiting for the slow boat from China to arrive to the UK shores.
     
    Last edited: May 26, 2017
  3. pitha1337

    pitha1337 Notebook Evangelist

    Reputations:
    71
    Messages:
    300
    Likes Received:
    255
    Trophy Points:
    76
    @Amal77 Same results for me. Coreclock and Memoryclock +225mhz. More is not possible for me.
     
    Amal77 likes this.
  4. tlprtr19

    tlprtr19 Notebook Evangelist

    Reputations:
    393
    Messages:
    390
    Likes Received:
    96
    Trophy Points:
    41
    On an average good temps for cpu and gpu under heavy load is 70C and 60C. Again its an average. Temps differ case by case basis based on heatsinks, individual chip die etc. Ideal is of course 60C and 50C. Bad temps like 90C and 70C are an indication of over heating. If your system has idle temps of 80C and 50C thats already a bad sign of thermal paste/heatsink issues. Hope that helps.

    Sent from my SPH-L720 using Tapatalk
     
  5. Phobio80

    Phobio80 Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    12
    Trophy Points:
    16
    Thanks for the response. I just ran OCCT for about 20mins and Heaven benchmark. This is without undervolt or OC. These temps ok for a repaste? The core differences worry me a bit. I reset the HWiNFO after the fans kicked in on the OCCT test.

    [​IMG]

    [​IMG]
     
  6. tlprtr19

    tlprtr19 Notebook Evangelist

    Reputations:
    393
    Messages:
    390
    Likes Received:
    96
    Trophy Points:
    41
    Your temps are on par with average. Nothing bad, and nothing good either. Your core differentials are fine. You can certainly run your system without a paste change if you run at cooler ambient temps for some time.

    Fyi: I run my system at 22C air conditioned room with a laptop cooler, and mine is ICD paste. I get 5-8C less than yours.

    Sent from my SPH-L720 using Tapatalk
     
  7. Phobio80

    Phobio80 Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    12
    Trophy Points:
    16
    That's good to hear. The results I posted were with the laptop elevated on a U2 Plus, but it wasn't plugged in. I live in GA, so it gets pretty hot here in the summer, my AC is usually set to 76 degrees.

    I definitely want to overclock to at least 4.2GHz, possibly higher. So I don't think I can get away without a repaste, plus I already have everything I need for it. I just wanted to make sure that my heatsink wasn't bent or needed rebalancing. I really don't want to deal with that.
     
  8. Amal77

    Amal77 Notebook Deity

    Reputations:
    484
    Messages:
    821
    Likes Received:
    73
    Trophy Points:
    41
    Yeah, it cannot go higher than that on mine too.
    Guess just leave it at stock then.
     
  9. Doug2507

    Doug2507 Notebook Guru

    Reputations:
    0
    Messages:
    54
    Likes Received:
    27
    Trophy Points:
    26
    Yep, 200/600 game stable. Can bench higher.
     
    Amal77 likes this.
  10. Doug2507

    Doug2507 Notebook Guru

    Reputations:
    0
    Messages:
    54
    Likes Received:
    27
    Trophy Points:
    26
    Anyone with a TN screen had the screen go brown when it's a black background? Left it on all of today and now the AW logo desktop is brown....
     
Loading...

Share This Page