*OFFICIAL* Alienware 15 R1/R2 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Dec 10, 2014.

  1. TastefulTech

    TastefulTech Notebook Enthusiast

    Reputations:
    0
    Messages:
    49
    Likes Received:
    4
    Trophy Points:
    16
    Im using the r1 4k panel on my r2 the screen works fine i dont have the touch feature tho, i maybe could have taken the actual 40/40 connector and swap them out but i did not want to take apart the laptop but using it as just a basic screen works flawlessly.
     
  2. skunk1

    skunk1 Notebook Consultant

    Reputations:
    19
    Messages:
    116
    Likes Received:
    54
    Trophy Points:
    41
    i get the same random artifacting from time to time...... laptop fails with either green or red artifacts all over the laptop screen, external stays clear..... never prompts a BSOD for me though it just simply locks up and it requires hard reboot.

    ive learnt to live with it now.....
     
  3. A-leo

    A-leo Notebook Guru

    Reputations:
    5
    Messages:
    54
    Likes Received:
    12
    Trophy Points:
    16
    Has anyone ever try 9mb windows 8.1, size is only 9 mb?
     
  4. intotheblue

    intotheblue Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    26
    Trophy Points:
    41
    Thx I'll do some research on overclocking, I was going to upgrade from 8Gb to 16GB, not that I really need it, more of a "why not?"
     
  5. sirleeofroy

    sirleeofroy Notebook Evangelist

    Reputations:
    22
    Messages:
    506
    Likes Received:
    168
    Trophy Points:
    56
    Hey, I noticed in your pictures that you have a copper plate where the M.2 slots are. I was fairly sure that when I looked at my friends AW15 he didn't have that. Did yours come like that?
     
  6. rinneh

    rinneh Notebook Prophet

    Reputations:
    777
    Messages:
    4,635
    Likes Received:
    2,101
    Trophy Points:
    231
    Only the R2 has it. The R1 doesnt. I can confirm that.
     
  7. sirleeofroy

    sirleeofroy Notebook Evangelist

    Reputations:
    22
    Messages:
    506
    Likes Received:
    168
    Trophy Points:
    56
    Ah that figures with the R2 having PCIe drives that tend to get a little warm! Thanks for confirming.
     
  8. A-leo

    A-leo Notebook Guru

    Reputations:
    5
    Messages:
    54
    Likes Received:
    12
    Trophy Points:
    16
    worst part of memory oc is malfunctioned ram ( already killed 4 after market ram and 1 hynix stock ram) just to try to reach 2400mhz/10 stable.
    but i am pretty sure your machine can do 2666mhz ram with tight timings (someting like 10/11 worst maybe 12).
    good luck :)
     
  9. cavell219

    cavell219 Notebook Evangelist

    Reputations:
    37
    Messages:
    561
    Likes Received:
    333
    Trophy Points:
    76
    Same mine does, this is unacceptable for this price point though. The blue screen happens when the laptop goes from Intel HD to nvidia than back to Intel HD in a short period... it very well could be software issues but I can not find the fix and have tried all bios available as well as drivers. Maybe I will try again tonight.

    Came with it.

    Thanks for replying :)
     
  10. intotheblue

    intotheblue Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    26
    Trophy Points:
    41
    I'll report back once I get the 2400mhz chips installed later this week and see if that speed is recognized. Won't do any additional overclocking. For anyone thinking of upgrading to 16GB, the only way I could eek past 8GB of ram was running an intensive game, and then taking multiple screenshots and pasting them in photoshop, while having 6+ browser tabs open...so a pointless upgrade 99% of the time.

    Also, I just paid $323 total for the Graphics Amplifier and AMD 290, I'll report back on how that works out as well.
     
Loading...

Share This Page